I got error message when update system

General support questions
Post Reply
baijianpeng
Posts: 24
Joined: 2016/02/25 14:06:31

I got error message when update system

Post by baijianpeng » 2021/02/17 03:42:16

I am running CentOS 7 on my server, with PHP 7.2.33 installed.

Today I tried to update the system with "yum update -y" command but got following error message:
[root ~]# yum update -y
Loaded plugins: fastestmirror
Loading mirror speeds from cached hostfile
* remi: mirrors.tuna.tsinghua.edu.cn
* remi-php73: mirrors.tuna.tsinghua.edu.cn
* remi-safe: mirrors.tuna.tsinghua.edu.cn
* remi-test: mirrors.tuna.tsinghua.edu.cn
Resolving Dependencies
--> Running transaction check
---> Package ImageMagick.x86_64 0:6.9.11.28-1.el7.remi will be updated
---> Package ImageMagick.x86_64 0:6.9.11.60-1.el7.remi will be an update
---> Package ImageMagick-libs.x86_64 0:6.9.11.28-1.el7.remi will be updated
---> Package ImageMagick-libs.x86_64 0:6.9.11.60-1.el7.remi will be an update
---> Package MariaDB-client.x86_64 0:10.2.31-1.el7.centos will be updated
---> Package MariaDB-client.x86_64 0:10.2.36-1.el7.centos will be an update
---> Package MariaDB-common.x86_64 0:10.2.31-1.el7.centos will be updated
---> Package MariaDB-common.x86_64 0:10.2.36-1.el7.centos will be an update
---> Package MariaDB-compat.x86_64 0:10.2.31-1.el7.centos will be updated
---> Package MariaDB-compat.x86_64 0:10.2.36-1.el7.centos will be an update
---> Package MariaDB-server.x86_64 0:10.2.31-1.el7.centos will be updated
---> Package MariaDB-server.x86_64 0:10.2.36-1.el7.centos will be an update
---> Package NetworkManager.x86_64 1:1.18.4-3.el7 will be updated
---> Package NetworkManager.x86_64 1:1.18.8-2.el7_9 will be an update
---> Package NetworkManager-libnm.x86_64 1:1.18.4-3.el7 will be updated
---> Package NetworkManager-libnm.x86_64 1:1.18.8-2.el7_9 will be an update
---> Package NetworkManager-team.x86_64 1:1.18.4-3.el7 will be updated
---> Package NetworkManager-team.x86_64 1:1.18.8-2.el7_9 will be an update
---> Package NetworkManager-tui.x86_64 1:1.18.4-3.el7 will be updated
---> Package NetworkManager-tui.x86_64 1:1.18.8-2.el7_9 will be an update
---> Package NetworkManager-wifi.x86_64 1:1.18.4-3.el7 will be updated
---> Package NetworkManager-wifi.x86_64 1:1.18.8-2.el7_9 will be an update
---> Package OpenEXR-libs.x86_64 0:1.7.1-7.el7 will be updated
---> Package OpenEXR-libs.x86_64 0:1.7.1-8.el7 will be an update
---> Package apr.x86_64 0:1.4.8-5.el7 will be updated
---> Package apr.x86_64 0:1.4.8-7.el7 will be an update
---> Package awstats.noarch 0:7.7-1.el7 will be updated
---> Package awstats.noarch 0:7.8-2.el7 will be an update
--> Processing Dependency: perl(Data::Validate::IP) >= 0.25 for package: awstats-7.8-2.el7.noarch
---> Package bind.x86_64 32:9.11.4-16.P2.el7_8.6 will be updated
---> Package bind.x86_64 32:9.11.4-26.P2.el7_9.3 will be an update
---> Package bind-export-libs.x86_64 32:9.11.4-16.P2.el7_8.6 will be updated
---> Package bind-export-libs.x86_64 32:9.11.4-26.P2.el7_9.3 will be an update
---> Package bind-libs.x86_64 32:9.11.4-16.P2.el7_8.6 will be updated
---> Package bind-libs.x86_64 32:9.11.4-26.P2.el7_9.3 will be an update
---> Package bind-libs-lite.x86_64 32:9.11.4-16.P2.el7_8.6 will be updated
---> Package bind-libs-lite.x86_64 32:9.11.4-26.P2.el7_9.3 will be an update
---> Package bind-license.noarch 32:9.11.4-16.P2.el7_8.6 will be updated
---> Package bind-license.noarch 32:9.11.4-26.P2.el7_9.3 will be an update
---> Package bind-utils.x86_64 32:9.11.4-16.P2.el7_8.6 will be updated
---> Package bind-utils.x86_64 32:9.11.4-26.P2.el7_9.3 will be an update
---> Package binutils.x86_64 0:2.27-43.base.el7_8.1 will be updated
---> Package binutils.x86_64 0:2.27-44.base.el7 will be an update
---> Package centos-release.x86_64 0:7-8.2003.0.el7.centos will be updated
---> Package centos-release.x86_64 0:7-9.2009.1.el7.centos will be an update
---> Package chkconfig.x86_64 0:1.7.4-1.el7 will be updated
---> Package chkconfig.x86_64 0:1.7.6-1.el7 will be an update
---> Package clamav-data.noarch 0:0.102.4-1.el7 will be updated
---> Package clamav-data.noarch 0:0.103.0-3.el7 will be an update
---> Package clamav-filesystem.noarch 0:0.102.4-1.el7 will be updated
---> Package clamav-filesystem.noarch 0:0.103.0-3.el7 will be an update
---> Package clamav-lib.x86_64 0:0.102.4-1.el7 will be updated
---> Package clamav-lib.x86_64 0:0.103.0-3.el7 will be an update
---> Package clamav-update.x86_64 0:0.102.4-1.el7 will be updated
---> Package clamav-update.x86_64 0:0.103.0-3.el7 will be an update
---> Package clamd.x86_64 0:0.102.4-1.el7 will be updated
---> Package clamd.x86_64 0:0.103.0-3.el7 will be an update
---> Package composer.noarch 0:2.0.0~alpha3-1.el7.remi will be updated
---> Package composer.noarch 0:2.0.9-1.el7.remi will be an update
---> Package coreutils.x86_64 0:8.22-24.el7 will be updated
---> Package coreutils.x86_64 0:8.22-24.el7_9.2 will be an update
---> Package cpio.x86_64 0:2.11-27.el7 will be updated
---> Package cpio.x86_64 0:2.11-28.el7 will be an update
---> Package cpp.x86_64 0:4.8.5-39.el7 will be updated
---> Package cpp.x86_64 0:4.8.5-44.el7 will be an update
---> Package cups-client.x86_64 1:1.6.3-43.el7 will be updated
---> Package cups-client.x86_64 1:1.6.3-51.el7 will be an update
---> Package cups-libs.x86_64 1:1.6.3-43.el7 will be updated
---> Package cups-libs.x86_64 1:1.6.3-51.el7 will be an update
---> Package dbus.x86_64 1:1.10.24-14.el7_8 will be updated
---> Package dbus.x86_64 1:1.10.24-15.el7 will be an update
---> Package dbus-libs.x86_64 1:1.10.24-14.el7_8 will be updated
---> Package dbus-libs.x86_64 1:1.10.24-15.el7 will be an update
---> Package device-mapper.x86_64 7:1.02.164-7.el7_8.2 will be updated
---> Package device-mapper.x86_64 7:1.02.170-6.el7_9.3 will be an update
---> Package device-mapper-libs.x86_64 7:1.02.164-7.el7_8.2 will be updated
---> Package device-mapper-libs.x86_64 7:1.02.170-6.el7_9.3 will be an update
---> Package dhclient.x86_64 12:4.2.5-79.el7.centos will be updated
---> Package dhclient.x86_64 12:4.2.5-82.el7.centos will be an update
---> Package dhcp-common.x86_64 12:4.2.5-79.el7.centos will be updated
---> Package dhcp-common.x86_64 12:4.2.5-82.el7.centos will be an update
---> Package dhcp-libs.x86_64 12:4.2.5-79.el7.centos will be updated
---> Package dhcp-libs.x86_64 12:4.2.5-82.el7.centos will be an update
---> Package dmidecode.x86_64 1:3.2-3.el7 will be updated
---> Package dmidecode.x86_64 1:3.2-5.el7 will be an update
---> Package dovecot.x86_64 1:2.2.36-6.el7 will be updated
---> Package dovecot.x86_64 1:2.2.36-8.el7 will be an update
---> Package dracut.x86_64 0:033-568.el7 will be updated
---> Package dracut.x86_64 0:033-572.el7 will be an update
---> Package dracut-config-rescue.x86_64 0:033-568.el7 will be updated
---> Package dracut-config-rescue.x86_64 0:033-572.el7 will be an update
---> Package dracut-network.x86_64 0:033-568.el7 will be updated
---> Package dracut-network.x86_64 0:033-572.el7 will be an update
---> Package e2fsprogs.x86_64 0:1.42.9-17.el7 will be updated
---> Package e2fsprogs.x86_64 0:1.42.9-19.el7 will be an update
---> Package e2fsprogs-libs.x86_64 0:1.42.9-17.el7 will be updated
---> Package e2fsprogs-libs.x86_64 0:1.42.9-19.el7 will be an update
---> Package elfutils-default-yama-scope.noarch 0:0.176-4.el7 will be updated
---> Package elfutils-default-yama-scope.noarch 0:0.176-5.el7 will be an update
---> Package elfutils-libelf.x86_64 0:0.176-4.el7 will be updated
---> Package elfutils-libelf.x86_64 0:0.176-5.el7 will be an update
---> Package elfutils-libs.x86_64 0:0.176-4.el7 will be updated
---> Package elfutils-libs.x86_64 0:0.176-5.el7 will be an update
---> Package exim.x86_64 0:4.93-3.el7 will be updated
---> Package exim.x86_64 0:4.94-1.el7 will be an update
---> Package expat.x86_64 0:2.1.0-11.el7 will be updated
---> Package expat.x86_64 0:2.1.0-12.el7 will be an update
---> Package fail2ban.noarch 0:0.11.1-9.el7.2 will be updated
---> Package fail2ban.noarch 0:0.11.1-10.el7 will be an update
---> Package fail2ban-firewalld.noarch 0:0.11.1-9.el7.2 will be updated
---> Package fail2ban-firewalld.noarch 0:0.11.1-10.el7 will be an update
---> Package fail2ban-sendmail.noarch 0:0.11.1-9.el7.2 will be updated
---> Package fail2ban-sendmail.noarch 0:0.11.1-10.el7 will be an update
---> Package fail2ban-server.noarch 0:0.11.1-9.el7.2 will be updated
---> Package fail2ban-server.noarch 0:0.11.1-10.el7 will be an update
---> Package file.x86_64 0:5.11-36.el7 will be updated
---> Package file.x86_64 0:5.11-37.el7 will be an update
---> Package file-libs.x86_64 0:5.11-36.el7 will be updated
---> Package file-libs.x86_64 0:5.11-37.el7 will be an update
---> Package firewalld.noarch 0:0.6.3-8.el7_8.1 will be updated
---> Package firewalld.noarch 0:0.6.3-12.el7 will be an update
---> Package firewalld-filesystem.noarch 0:0.6.3-8.el7_8.1 will be updated
---> Package firewalld-filesystem.noarch 0:0.6.3-12.el7 will be an update
---> Package freetype.x86_64 0:2.8-14.el7 will be updated
---> Package freetype.x86_64 0:2.8-14.el7_9.1 will be an update
---> Package galera.x86_64 0:25.3.28-1.rhel7.el7.centos will be updated
---> Package galera.x86_64 0:25.3.31-1.el7.centos will be an update
---> Package gcc.x86_64 0:4.8.5-39.el7 will be updated
---> Package gcc.x86_64 0:4.8.5-44.el7 will be an update
---> Package gcc-c++.x86_64 0:4.8.5-39.el7 will be updated
---> Package gcc-c++.x86_64 0:4.8.5-44.el7 will be an update
---> Package gd.x86_64 0:2.0.35-26.el7 will be updated
---> Package gd.x86_64 0:2.0.35-27.el7_9 will be an update
---> Package gd-last.x86_64 0:2.3.0-2.el7.remi will be updated
---> Package gd-last.x86_64 0:2.3.1-1.el7.remi will be an update
---> Package ghostscript.x86_64 0:9.25-2.el7_7.3 will be updated
---> Package ghostscript.x86_64 0:9.25-5.el7 will be an update
---> Package glib2.x86_64 0:2.56.1-5.el7 will be updated
---> Package glib2.x86_64 0:2.56.1-8.el7 will be an update
---> Package glibc.x86_64 0:2.17-307.el7.1 will be updated
---> Package glibc.x86_64 0:2.17-323.el7_9 will be an update
---> Package glibc-common.x86_64 0:2.17-307.el7.1 will be updated
---> Package glibc-common.x86_64 0:2.17-323.el7_9 will be an update
---> Package glibc-devel.x86_64 0:2.17-307.el7.1 will be updated
---> Package glibc-devel.x86_64 0:2.17-323.el7_9 will be an update
---> Package glibc-headers.x86_64 0:2.17-307.el7.1 will be updated
---> Package glibc-headers.x86_64 0:2.17-323.el7_9 will be an update
---> Package gnupg1.x86_64 0:1.4.23-1.el7.remi will be updated
---> Package gnupg1.x86_64 0:1.4.23-14.el7 will be an update
---> Package graphviz.x86_64 0:2.30.1-21.el7 will be updated
---> Package graphviz.x86_64 0:2.30.1-22.el7 will be an update
---> Package gtk-update-icon-cache.x86_64 0:3.22.30-5.el7 will be updated
---> Package gtk-update-icon-cache.x86_64 0:3.22.30-6.el7 will be an update
---> Package hwdata.x86_64 0:0.252-9.5.el7 will be updated
---> Package hwdata.x86_64 0:0.252-9.7.el7 will be an update
---> Package initscripts.x86_64 0:9.49.49-1.el7 will be updated
---> Package initscripts.x86_64 0:9.49.53-1.el7_9.1 will be an update
---> Package iproute.x86_64 0:4.11.0-25.el7_7.2 will be updated
---> Package iproute.x86_64 0:4.11.0-30.el7 will be an update
---> Package iptables.x86_64 0:1.4.21-34.el7 will be updated
---> Package iptables.x86_64 0:1.4.21-35.el7 will be an update
---> Package iptables-services.x86_64 0:1.4.21-34.el7 will be updated
---> Package iptables-services.x86_64 0:1.4.21-35.el7 will be an update
---> Package iwl100-firmware.noarch 0:39.31.5.1-76.el7 will be updated
---> Package iwl100-firmware.noarch 0:39.31.5.1-80.el7_9 will be an update
---> Package iwl1000-firmware.noarch 1:39.31.5.1-76.el7 will be updated
---> Package iwl1000-firmware.noarch 1:39.31.5.1-80.el7_9 will be an update
---> Package iwl105-firmware.noarch 0:18.168.6.1-76.el7 will be updated
---> Package iwl105-firmware.noarch 0:18.168.6.1-80.el7_9 will be an update
---> Package iwl135-firmware.noarch 0:18.168.6.1-76.el7 will be updated
---> Package iwl135-firmware.noarch 0:18.168.6.1-80.el7_9 will be an update
---> Package iwl2000-firmware.noarch 0:18.168.6.1-76.el7 will be updated
---> Package iwl2000-firmware.noarch 0:18.168.6.1-80.el7_9 will be an update
---> Package iwl2030-firmware.noarch 0:18.168.6.1-76.el7 will be updated
---> Package iwl2030-firmware.noarch 0:18.168.6.1-80.el7_9 will be an update
---> Package iwl3160-firmware.noarch 0:25.30.13.0-76.el7 will be updated
---> Package iwl3160-firmware.noarch 0:25.30.13.0-80.el7_9 will be an update
---> Package iwl3945-firmware.noarch 0:15.32.2.9-76.el7 will be updated
---> Package iwl3945-firmware.noarch 0:15.32.2.9-80.el7_9 will be an update
---> Package iwl4965-firmware.noarch 0:228.61.2.24-76.el7 will be updated
---> Package iwl4965-firmware.noarch 0:228.61.2.24-80.el7_9 will be an update
---> Package iwl5000-firmware.noarch 0:8.83.5.1_1-76.el7 will be updated
---> Package iwl5000-firmware.noarch 0:8.83.5.1_1-80.el7_9 will be an update
---> Package iwl5150-firmware.noarch 0:8.24.2.2-76.el7 will be updated
---> Package iwl5150-firmware.noarch 0:8.24.2.2-80.el7_9 will be an update
---> Package iwl6000-firmware.noarch 0:9.221.4.1-76.el7 will be updated
---> Package iwl6000-firmware.noarch 0:9.221.4.1-80.el7_9 will be an update
---> Package iwl6000g2a-firmware.noarch 0:18.168.6.1-76.el7 will be updated
---> Package iwl6000g2a-firmware.noarch 0:18.168.6.1-80.el7_9 will be an update
---> Package iwl6000g2b-firmware.noarch 0:18.168.6.1-76.el7 will be updated
---> Package iwl6000g2b-firmware.noarch 0:18.168.6.1-80.el7_9 will be an update
---> Package iwl6050-firmware.noarch 0:41.28.5.1-76.el7 will be updated
---> Package iwl6050-firmware.noarch 0:41.28.5.1-80.el7_9 will be an update
---> Package iwl7260-firmware.noarch 0:25.30.13.0-76.el7 will be updated
---> Package iwl7260-firmware.noarch 0:25.30.13.0-80.el7_9 will be an update
---> Package kernel.x86_64 0:3.10.0-1160.15.2.el7 will be installed
---> Package kernel-headers.x86_64 0:3.10.0-1127.19.1.el7 will be updated
---> Package kernel-headers.x86_64 0:3.10.0-1160.15.2.el7 will be an update
---> Package kernel-tools.x86_64 0:3.10.0-1127.19.1.el7 will be updated
---> Package kernel-tools.x86_64 0:3.10.0-1160.15.2.el7 will be an update
---> Package kernel-tools-libs.x86_64 0:3.10.0-1127.19.1.el7 will be updated
---> Package kernel-tools-libs.x86_64 0:3.10.0-1160.15.2.el7 will be an update
---> Package kexec-tools.x86_64 0:2.0.15-43.el7 will be updated
---> Package kexec-tools.x86_64 0:2.0.15-51.el7_9.1 will be an update
---> Package kpartx.x86_64 0:0.4.9-131.el7 will be updated
---> Package kpartx.x86_64 0:0.4.9-134.el7_9 will be an update
---> Package krb5-devel.x86_64 0:1.15.1-46.el7 will be updated
---> Package krb5-devel.x86_64 0:1.15.1-50.el7 will be an update
---> Package krb5-libs.x86_64 0:1.15.1-46.el7 will be updated
---> Package krb5-libs.x86_64 0:1.15.1-50.el7 will be an update
---> Package libX11.x86_64 0:1.6.7-2.el7 will be updated
---> Package libX11.x86_64 0:1.6.7-3.el7_9 will be an update
---> Package libX11-common.noarch 0:1.6.7-2.el7 will be updated
---> Package libX11-common.noarch 0:1.6.7-3.el7_9 will be an update
---> Package libblkid.x86_64 0:2.23.2-63.el7 will be updated
---> Package libblkid.x86_64 0:2.23.2-65.el7_9.1 will be an update
---> Package libcom_err.x86_64 0:1.42.9-17.el7 will be updated
---> Package libcom_err.x86_64 0:1.42.9-19.el7 will be an update
---> Package libcom_err-devel.x86_64 0:1.42.9-17.el7 will be updated
---> Package libcom_err-devel.x86_64 0:1.42.9-19.el7 will be an update
---> Package libcroco.x86_64 0:0.6.12-4.el7 will be updated
---> Package libcroco.x86_64 0:0.6.12-6.el7_9 will be an update
---> Package libgcc.x86_64 0:4.8.5-39.el7 will be updated
---> Package libgcc.x86_64 0:4.8.5-44.el7 will be an update
---> Package libgomp.x86_64 0:4.8.5-39.el7 will be updated
---> Package libgomp.x86_64 0:4.8.5-44.el7 will be an update
---> Package libgs.x86_64 0:9.25-2.el7_7.3 will be updated
---> Package libgs.x86_64 0:9.25-5.el7 will be an update
---> Package libkadm5.x86_64 0:1.15.1-46.el7 will be updated
---> Package libkadm5.x86_64 0:1.15.1-50.el7 will be an update
---> Package libmount.x86_64 0:2.23.2-63.el7 will be updated
---> Package libmount.x86_64 0:2.23.2-65.el7_9.1 will be an update
---> Package libpaper.x86_64 0:1.1.24-8.el7.remi will be updated
---> Package libpaper.x86_64 0:1.1.24-9.el7 will be an update
---> Package libpng.x86_64 2:1.5.13-7.el7_2 will be updated
---> Package libpng.x86_64 2:1.5.13-8.el7 will be an update
---> Package libprelude.x86_64 0:5.1.1-1.el7 will be updated
---> Package libprelude.x86_64 0:5.2.0-2.el7 will be an update
---> Package libsmartcols.x86_64 0:2.23.2-63.el7 will be updated
---> Package libsmartcols.x86_64 0:2.23.2-65.el7_9.1 will be an update
---> Package libss.x86_64 0:1.42.9-17.el7 will be updated
---> Package libss.x86_64 0:1.42.9-19.el7 will be an update
---> Package libstdc++.x86_64 0:4.8.5-39.el7 will be updated
---> Package libstdc++.x86_64 0:4.8.5-44.el7 will be an update
---> Package libstdc++-devel.x86_64 0:4.8.5-39.el7 will be updated
---> Package libstdc++-devel.x86_64 0:4.8.5-44.el7 will be an update
---> Package libteam.x86_64 0:1.29-1.el7 will be updated
---> Package libteam.x86_64 0:1.29-3.el7 will be an update
---> Package libtiff.x86_64 0:4.0.3-32.el7 will be updated
---> Package libtiff.x86_64 0:4.0.3-35.el7 will be an update
---> Package libuuid.x86_64 0:2.23.2-63.el7 will be updated
---> Package libuuid.x86_64 0:2.23.2-65.el7_9.1 will be an update
---> Package libwmf-lite.x86_64 0:0.2.8.4-41.el7_1 will be updated
---> Package libwmf-lite.x86_64 0:0.2.8.4-44.el7 will be an update
---> Package libxml2.x86_64 0:2.9.1-6.el7.4 will be updated
---> Package libxml2.x86_64 0:2.9.1-6.el7.5 will be an update
---> Package libxml2-devel.x86_64 0:2.9.1-6.el7.4 will be updated
---> Package libxml2-devel.x86_64 0:2.9.1-6.el7.5 will be an update
---> Package libxml2-python.x86_64 0:2.9.1-6.el7.4 will be updated
---> Package libxml2-python.x86_64 0:2.9.1-6.el7.5 will be an update
---> Package libxslt.x86_64 0:1.1.28-5.el7 will be updated
---> Package libxslt.x86_64 0:1.1.28-6.el7 will be an update
---> Package linux-firmware.noarch 0:20191203-76.gite8a0f4c.el7 will be updated
---> Package linux-firmware.noarch 0:20200421-80.git78c0348.el7_9 will be an update
---> Package lz4.x86_64 0:1.7.5-3.el7 will be updated
---> Package lz4.x86_64 0:1.8.3-1.el7 will be an update
---> Package mesa-libEGL.x86_64 0:18.3.4-7.el7_8.1 will be updated
---> Package mesa-libEGL.x86_64 0:18.3.4-12.el7_9 will be an update
---> Package mesa-libGL.x86_64 0:18.3.4-7.el7_8.1 will be updated
---> Package mesa-libGL.x86_64 0:18.3.4-12.el7_9 will be an update
---> Package mesa-libgbm.x86_64 0:18.3.4-7.el7_8.1 will be updated
---> Package mesa-libgbm.x86_64 0:18.3.4-12.el7_9 will be an update
---> Package mesa-libglapi.x86_64 0:18.3.4-7.el7_8.1 will be updated
---> Package mesa-libglapi.x86_64 0:18.3.4-12.el7_9 will be an update
---> Package microcode_ctl.x86_64 2:2.1-61.10.el7_8 will be updated
---> Package microcode_ctl.x86_64 2:2.1-73.4.el7_9 will be an update
---> Package nginx.x86_64 1:1.18.0-1.el7.ngx will be updated
---> Package nginx.x86_64 1:1.18.0-2.el7.ngx will be an update
---> Package nscd.x86_64 0:2.17-307.el7.1 will be updated
---> Package nscd.x86_64 0:2.17-323.el7_9 will be an update
---> Package nspr.x86_64 0:4.21.0-1.el7 will be updated
---> Package nspr.x86_64 0:4.25.0-2.el7_9 will be an update
---> Package nss.x86_64 0:3.44.0-7.el7_7 will be updated
---> Package nss.x86_64 0:3.53.1-3.el7_9 will be an update
---> Package nss-softokn.x86_64 0:3.44.0-8.el7_7 will be updated
---> Package nss-softokn.x86_64 0:3.53.1-6.el7_9 will be an update
---> Package nss-softokn-freebl.x86_64 0:3.44.0-8.el7_7 will be updated
---> Package nss-softokn-freebl.x86_64 0:3.53.1-6.el7_9 will be an update
---> Package nss-sysinit.x86_64 0:3.44.0-7.el7_7 will be updated
---> Package nss-sysinit.x86_64 0:3.53.1-3.el7_9 will be an update
---> Package nss-tools.x86_64 0:3.44.0-7.el7_7 will be updated
---> Package nss-tools.x86_64 0:3.53.1-3.el7_9 will be an update
---> Package nss-util.x86_64 0:3.44.0-4.el7_7 will be updated
---> Package nss-util.x86_64 0:3.53.1-1.el7_9 will be an update
---> Package oniguruma5php.x86_64 0:6.9.5+rev1-2.el7.remi will be updated
---> Package oniguruma5php.x86_64 0:6.9.6-1.el7.remi will be an update
---> Package openldap.x86_64 0:2.4.44-21.el7_6 will be updated
---> Package openldap.x86_64 0:2.4.44-22.el7 will be an update
---> Package openssl.x86_64 1:1.0.2k-19.el7 will be updated
---> Package openssl.x86_64 1:1.0.2k-21.el7_9 will be an update
---> Package openssl-devel.x86_64 1:1.0.2k-19.el7 will be updated
---> Package openssl-devel.x86_64 1:1.0.2k-21.el7_9 will be an update
---> Package openssl-libs.x86_64 1:1.0.2k-19.el7 will be updated
---> Package openssl-libs.x86_64 1:1.0.2k-21.el7_9 will be an update
---> Package perl.x86_64 4:5.16.3-295.el7 will be updated
---> Package perl.x86_64 4:5.16.3-299.el7_9 will be an update
---> Package perl-ExtUtils-Install.noarch 0:1.58-295.el7 will be updated
---> Package perl-ExtUtils-Install.noarch 0:1.58-299.el7_9 will be an update
---> Package perl-IO-Zlib.noarch 1:1.10-295.el7 will be updated
---> Package perl-IO-Zlib.noarch 1:1.10-299.el7_9 will be an update
---> Package perl-Package-Constants.noarch 1:0.02-295.el7 will be updated
---> Package perl-Package-Constants.noarch 1:0.02-299.el7_9 will be an update
---> Package perl-Pod-Escapes.noarch 1:1.04-295.el7 will be updated
---> Package perl-Pod-Escapes.noarch 1:1.04-299.el7_9 will be an update
---> Package perl-devel.x86_64 4:5.16.3-295.el7 will be updated
---> Package perl-devel.x86_64 4:5.16.3-299.el7_9 will be an update
---> Package perl-libs.x86_64 4:5.16.3-295.el7 will be updated
---> Package perl-libs.x86_64 4:5.16.3-299.el7_9 will be an update
---> Package perl-macros.x86_64 4:5.16.3-295.el7 will be updated
---> Package perl-macros.x86_64 4:5.16.3-299.el7_9 will be an update
---> Package php.x86_64 0:7.2.33-1.el7.remi will be updated
---> Package php.x86_64 0:7.3.27-1.el7.remi will be an update
---> Package php-bcmath.x86_64 0:7.2.33-1.el7.remi will be updated
---> Package php-bcmath.x86_64 0:7.3.27-1.el7.remi will be an update
---> Package php-cli.x86_64 0:7.2.33-1.el7.remi will be updated
---> Package php-cli.x86_64 0:7.3.27-1.el7.remi will be an update
---> Package php-common.x86_64 0:7.2.33-1.el7.remi will be updated
--> Processing Dependency: php(api) = 20170718-64 for package: php-pecl-jsond-1.4.0-1.el7.remi.7.2.x86_64
--> Processing Dependency: php(zend-abi) = 20170718-64 for package: php-pecl-jsond-1.4.0-1.el7.remi.7.2.x86_64
---> Package php-common.x86_64 0:7.3.27-1.el7.remi will be an update
---> Package php-composer-ca-bundle.noarch 0:1.2.8-1.el7.remi will be updated
---> Package php-composer-ca-bundle.noarch 0:1.2.9-1.el7.remi will be an update
---> Package php-composer-semver.noarch 0:1.5.1-1.el7.remi will be updated
---> Package php-composer-semver.noarch 0:1.7.1-1.el7.remi will be an update
---> Package php-composer-semver3.noarch 0:3.0.0-1.el7.remi will be updated
---> Package php-composer-semver3.noarch 0:3.2.4-1.el7.remi will be an update
---> Package php-composer-spdx-licenses.noarch 0:1.5.4-1.el7.remi will be updated
---> Package php-composer-spdx-licenses.noarch 0:1.5.5-1.el7.remi will be an update
---> Package php-composer-xdebug-handler.noarch 0:1.4.3-1.el7.remi will be updated
---> Package php-composer-xdebug-handler.noarch 0:1.4.5-1.el7.remi will be an update
---> Package php-devel.x86_64 0:7.2.33-1.el7.remi will be updated
---> Package php-devel.x86_64 0:7.3.27-1.el7.remi will be an update
---> Package php-gd.x86_64 0:7.2.33-1.el7.remi will be updated
---> Package php-gd.x86_64 0:7.3.27-1.el7.remi will be an update
---> Package php-gmp.x86_64 0:7.2.33-1.el7.remi will be updated
---> Package php-gmp.x86_64 0:7.3.27-1.el7.remi will be an update
---> Package php-imap.x86_64 0:7.2.33-1.el7.remi will be updated
---> Package php-imap.x86_64 0:7.3.27-1.el7.remi will be an update
---> Package php-intl.x86_64 0:7.2.33-1.el7.remi will be updated
---> Package php-intl.x86_64 0:7.3.27-1.el7.remi will be an update
---> Package php-json.x86_64 0:7.2.33-1.el7.remi will be updated
---> Package php-json.x86_64 0:7.3.27-1.el7.remi will be an update
---> Package php-jsonlint.noarch 0:1.8.2-1.el7.remi will be updated
---> Package php-jsonlint.noarch 0:1.8.3-1.el7.remi will be an update
---> Package php-ldap.x86_64 0:7.2.33-1.el7.remi will be updated
---> Package php-ldap.x86_64 0:7.3.27-1.el7.remi will be an update
---> Package php-mbstring.x86_64 0:7.2.33-1.el7.remi will be updated
---> Package php-mbstring.x86_64 0:7.3.27-1.el7.remi will be an update
---> Package php-mysqlnd.x86_64 0:7.2.33-1.el7.remi will be updated
---> Package php-mysqlnd.x86_64 0:7.3.27-1.el7.remi will be an update
---> Package php-opcache.x86_64 0:7.2.33-1.el7.remi will be updated
---> Package php-opcache.x86_64 0:7.3.27-1.el7.remi will be an update
---> Package php-paragonie-constant-time-encoding.noarch 0:1.0.4-2.el7 will be updated
---> Package php-paragonie-constant-time-encoding.noarch 0:2.4.0-1.el7.remi will be an update
---> Package php-pdo.x86_64 0:7.2.33-1.el7.remi will be updated
---> Package php-pdo.x86_64 0:7.3.27-1.el7.remi will be an update
---> Package php-pear.noarch 1:1.10.12-1.el7.remi will be updated
---> Package php-pear.noarch 1:1.10.12-5.el7.remi will be an update
---> Package php-pear-Mail-Mime.noarch 0:1.10.9-1.el7.remi will be updated
---> Package php-pear-Mail-Mime.noarch 0:1.10.10-1.el7.remi will be an update
---> Package php-pecl-apcu.x86_64 0:5.1.18-1.el7.remi.7.2 will be updated
---> Package php-pecl-apcu.x86_64 0:5.1.19-1.el7.remi.7.3 will be an update
---> Package php-pecl-imagick.x86_64 0:3.4.4-10.el7.remi.7.2 will be updated
---> Package php-pecl-imagick.x86_64 0:3.4.4-10.el7.remi.7.3 will be an update
---> Package php-pecl-mcrypt.x86_64 0:1.0.3-1.el7.remi.7.2 will be updated
---> Package php-pecl-mcrypt.x86_64 0:1.0.4-1.el7.remi.7.3 will be an update
---> Package php-pecl-memcache.x86_64 0:4.0.5.2-1.el7.remi.7.2 will be updated
---> Package php-pecl-memcache.x86_64 0:4.0.5.2-1.el7.remi.7.3 will be an update
---> Package php-pecl-zip.x86_64 0:1.19.0-1.el7.remi.7.2 will be updated
---> Package php-pecl-zip.x86_64 0:1.19.2-1.el7.remi.7.3 will be an update
---> Package php-phpmyadmin-sql-parser5.noarch 0:5.3.1-1.el7.remi will be updated
---> Package php-phpmyadmin-sql-parser5.noarch 0:5.4.2-1.el7.remi will be an update
---> Package php-phpmyadmin-twig-i18n-extension.noarch 0:2.0.0-1.el7.remi will be updated
---> Package php-phpmyadmin-twig-i18n-extension.noarch 0:3.0.0-1.el7.remi will be an update
---> Package php-phpseclib.noarch 0:2.0.28-1.el7.remi will be updated
---> Package php-phpseclib.noarch 0:2.0.30-1.el7.remi will be an update
---> Package php-process.x86_64 0:7.2.33-1.el7.remi will be updated
---> Package php-process.x86_64 0:7.3.27-1.el7.remi will be an update
---> Package php-pspell.x86_64 0:7.2.33-1.el7.remi will be updated
---> Package php-pspell.x86_64 0:7.3.27-1.el7.remi will be an update
---> Package php-recode.x86_64 0:7.2.33-1.el7.remi will be updated
---> Package php-recode.x86_64 0:7.3.27-1.el7.remi will be an update
---> Package php-seld-cli-prompt.noarch 0:1.0.3-1.el7.remi will be updated
---> Package php-seld-cli-prompt.noarch 0:1.0.4-1.el7.remi will be an update
---> Package php-soap.x86_64 0:7.2.33-1.el7.remi will be updated
---> Package php-soap.x86_64 0:7.3.27-1.el7.remi will be an update
---> Package php-symfony-browser-kit.noarch 0:2.8.52-2.el7.remi will be updated
---> Package php-symfony-browser-kit.noarch 0:2.8.52-5.el7.remi will be an update
---> Package php-symfony-class-loader.noarch 0:2.8.52-2.el7.remi will be updated
---> Package php-symfony-class-loader.noarch 0:2.8.52-5.el7.remi will be an update
---> Package php-symfony-common.noarch 0:2.8.52-2.el7.remi will be updated
---> Package php-symfony-common.noarch 0:2.8.52-5.el7.remi will be an update
---> Package php-symfony-config.noarch 0:2.8.52-2.el7.remi will be updated
---> Package php-symfony-config.noarch 0:2.8.52-5.el7.remi will be an update
---> Package php-symfony-console.noarch 0:2.8.52-2.el7.remi will be updated
---> Package php-symfony-console.noarch 0:2.8.52-5.el7.remi will be an update
---> Package php-symfony-css-selector.noarch 0:2.8.52-2.el7.remi will be updated
---> Package php-symfony-css-selector.noarch 0:2.8.52-5.el7.remi will be an update
---> Package php-symfony-debug.noarch 0:2.8.52-2.el7.remi will be updated
---> Package php-symfony-debug.noarch 0:2.8.52-5.el7.remi will be an update
---> Package php-symfony-dependency-injection.noarch 0:2.8.52-2.el7.remi will be updated
---> Package php-symfony-dependency-injection.noarch 0:2.8.52-5.el7.remi will be an update
---> Package php-symfony-dom-crawler.noarch 0:2.8.52-2.el7.remi will be updated
---> Package php-symfony-dom-crawler.noarch 0:2.8.52-5.el7.remi will be an update
---> Package php-symfony-event-dispatcher.noarch 0:2.8.52-2.el7.remi will be updated
---> Package php-symfony-event-dispatcher.noarch 0:2.8.52-5.el7.remi will be an update
---> Package php-symfony-expression-language.noarch 0:2.8.52-2.el7.remi will be updated
---> Package php-symfony-expression-language.noarch 0:2.8.52-5.el7.remi will be an update
---> Package php-symfony-filesystem.noarch 0:2.8.52-2.el7.remi will be updated
---> Package php-symfony-filesystem.noarch 0:2.8.52-5.el7.remi will be an update
---> Package php-symfony-finder.noarch 0:2.8.52-2.el7.remi will be updated
---> Package php-symfony-finder.noarch 0:2.8.52-5.el7.remi will be an update
---> Package php-symfony-http-foundation.noarch 0:2.8.52-2.el7.remi will be updated
---> Package php-symfony-http-foundation.noarch 0:2.8.52-5.el7.remi will be an update
---> Package php-symfony-http-kernel.noarch 0:2.8.52-2.el7.remi will be updated
---> Package php-symfony-http-kernel.noarch 0:2.8.52-5.el7.remi will be an update
---> Package php-symfony-polyfill.noarch 0:1.18.1-1.el7.remi will be updated
---> Package php-symfony-polyfill.noarch 0:1.22.0-1.el7.remi will be an update
---> Package php-symfony-process.noarch 0:2.8.52-2.el7.remi will be updated
---> Package php-symfony-process.noarch 0:2.8.52-5.el7.remi will be an update
---> Package php-symfony-var-dumper.noarch 0:2.8.52-2.el7.remi will be updated
---> Package php-symfony-var-dumper.noarch 0:2.8.52-5.el7.remi will be an update
---> Package php-symfony-yaml.noarch 0:2.8.52-2.el7.remi will be updated
---> Package php-symfony-yaml.noarch 0:2.8.52-5.el7.remi will be an update
---> Package php-symfony3-common.noarch 0:3.4.42-1.el7.remi will be updated
---> Package php-symfony3-common.noarch 0:3.4.47-1.el7.remi will be an update
---> Package php-symfony3-console.noarch 0:3.4.42-1.el7.remi will be updated
---> Package php-symfony3-console.noarch 0:3.4.47-1.el7.remi will be an update
---> Package php-symfony3-debug.noarch 0:3.4.42-1.el7.remi will be updated
---> Package php-symfony3-debug.noarch 0:3.4.47-1.el7.remi will be an update
---> Package php-symfony3-filesystem.noarch 0:3.4.42-1.el7.remi will be updated
---> Package php-symfony3-filesystem.noarch 0:3.4.47-1.el7.remi will be an update
---> Package php-symfony3-finder.noarch 0:3.4.42-1.el7.remi will be updated
---> Package php-symfony3-finder.noarch 0:3.4.47-1.el7.remi will be an update
---> Package php-symfony3-options-resolver.noarch 0:3.4.42-1.el7.remi will be updated
---> Package php-symfony3-options-resolver.noarch 0:3.4.47-1.el7.remi will be an update
---> Package php-symfony3-process.noarch 0:3.4.42-1.el7.remi will be updated
---> Package php-symfony3-process.noarch 0:3.4.47-1.el7.remi will be an update
---> Package php-symfony3-translation.noarch 0:3.4.42-1.el7.remi will be updated
---> Package php-symfony3-translation.noarch 0:3.4.47-1.el7.remi will be an update
---> Package php-symfony4-cache.noarch 0:4.1.13-1.el7.remi will be updated
---> Package php-symfony4-cache.noarch 0:4.1.13-2.el7.remi will be an update
---> Package php-symfony4-common.noarch 0:4.1.13-1.el7.remi will be updated
---> Package php-symfony4-common.noarch 0:4.1.13-2.el7.remi will be an update
---> Package php-symfony4-config.noarch 0:4.1.13-1.el7.remi will be updated
---> Package php-symfony4-config.noarch 0:4.1.13-2.el7.remi will be an update
---> Package php-symfony4-dependency-injection.noarch 0:4.1.13-1.el7.remi will be updated
---> Package php-symfony4-dependency-injection.noarch 0:4.1.13-2.el7.remi will be an update
---> Package php-symfony4-expression-language.noarch 0:4.1.13-1.el7.remi will be updated
---> Package php-symfony4-expression-language.noarch 0:4.1.13-2.el7.remi will be an update
---> Package php-symfony4-filesystem.noarch 0:4.1.13-1.el7.remi will be updated
---> Package php-symfony4-filesystem.noarch 0:4.1.13-2.el7.remi will be an update
---> Package php-symfony4-yaml.noarch 0:4.1.13-1.el7.remi will be updated
---> Package php-symfony4-yaml.noarch 0:4.1.13-2.el7.remi will be an update
---> Package php-tidy.x86_64 0:7.2.33-1.el7.remi will be updated
---> Package php-tidy.x86_64 0:7.3.27-1.el7.remi will be an update
---> Package php-twig.noarch 0:1.43.1-1.el7.remi will be updated
---> Package php-twig.noarch 0:1.44.2-1.el7.remi will be an update
---> Package php-twig2.noarch 0:2.13.1-1.el7.remi will be updated
---> Package php-twig2.noarch 0:2.14.3-1.el7.remi will be an update
---> Package php-williamdes-mariadb-mysql-kbs.noarch 0:1.2.10-1.el7.remi will be updated
---> Package php-williamdes-mariadb-mysql-kbs.noarch 0:1.2.12-1.el7.remi will be an update
---> Package php-xml.x86_64 0:7.2.33-1.el7.remi will be updated
---> Package php-xml.x86_64 0:7.3.27-1.el7.remi will be an update
---> Package php-xmlrpc.x86_64 0:7.2.33-1.el7.remi will be updated
---> Package php-xmlrpc.x86_64 0:7.3.27-1.el7.remi will be an update
---> Package phpMyAdmin.noarch 0:5.0.2-2.el7.remi will be updated
---> Package phpMyAdmin.noarch 0:5.1.0~rc2-1.el7.remi will be an update
--> Processing Dependency: php-nikic-fast-route >= 1.3 for package: phpMyAdmin-5.1.0~rc2-1.el7.remi.noarch
--> Processing Dependency: php-phpmyadmin-motranslator5 >= 5.0 for package: phpMyAdmin-5.1.0~rc2-1.el7.remi.noarch
--> Processing Dependency: php-symfony4-config >= 4.4.9 for package: phpMyAdmin-5.1.0~rc2-1.el7.remi.noarch
--> Processing Dependency: php-symfony4-dependency-injection >= 4.4.9 for package: phpMyAdmin-5.1.0~rc2-1.el7.remi.noarch
--> Processing Dependency: php-symfony4-expression-language >= 4.4.9 for package: phpMyAdmin-5.1.0~rc2-1.el7.remi.noarch
---> Package plymouth.x86_64 0:0.8.9-0.33.20140113.el7.centos will be updated
---> Package plymouth.x86_64 0:0.8.9-0.34.20140113.el7.centos will be an update
---> Package plymouth-core-libs.x86_64 0:0.8.9-0.33.20140113.el7.centos will be updated
---> Package plymouth-core-libs.x86_64 0:0.8.9-0.34.20140113.el7.centos will be an update
---> Package plymouth-scripts.x86_64 0:0.8.9-0.33.20140113.el7.centos will be updated
---> Package plymouth-scripts.x86_64 0:0.8.9-0.34.20140113.el7.centos will be an update
---> Package procps-ng.x86_64 0:3.3.10-27.el7 will be updated
---> Package procps-ng.x86_64 0:3.3.10-28.el7 will be an update
---> Package psmisc.x86_64 0:22.20-16.el7 will be updated
---> Package psmisc.x86_64 0:22.20-17.el7 will be an update
---> Package python.x86_64 0:2.7.5-88.el7 will be updated
---> Package python.x86_64 0:2.7.5-90.el7 will be an update
---> Package python-firewall.noarch 0:0.6.3-8.el7_8.1 will be updated
---> Package python-firewall.noarch 0:0.6.3-12.el7 will be an update
---> Package python-libs.x86_64 0:2.7.5-88.el7 will be updated
---> Package python-libs.x86_64 0:2.7.5-90.el7 will be an update
---> Package python-perf.x86_64 0:3.10.0-1127.19.1.el7 will be updated
---> Package python-perf.x86_64 0:3.10.0-1160.15.2.el7 will be an update
---> Package python2-pip.noarch 0:8.1.2-12.el7 will be updated
---> Package python2-pip.noarch 0:8.1.2-14.el7 will be an update
---> Package roundcubemail.noarch 0:1.4.8-1.el7.remi will be updated
---> Package roundcubemail.noarch 0:1.4.11-1.el7.remi will be an update
---> Package rpm.x86_64 0:4.11.3-43.el7 will be updated
---> Package rpm.x86_64 0:4.11.3-45.el7 will be an update
---> Package rpm-build-libs.x86_64 0:4.11.3-43.el7 will be updated
---> Package rpm-build-libs.x86_64 0:4.11.3-45.el7 will be an update
---> Package rpm-libs.x86_64 0:4.11.3-43.el7 will be updated
---> Package rpm-libs.x86_64 0:4.11.3-45.el7 will be an update
---> Package rpm-python.x86_64 0:4.11.3-43.el7 will be updated
---> Package rpm-python.x86_64 0:4.11.3-45.el7 will be an update
---> Package rsyslog.x86_64 0:8.24.0-52.el7_8.2 will be updated
---> Package rsyslog.x86_64 0:8.24.0-57.el7_9 will be an update
---> Package screen.x86_64 0:4.1.0-0.25.20120314git3c2946.el7 will be updated
---> Package screen.x86_64 0:4.1.0-0.26.20120314git3c2946.el7 will be an update
---> Package sed.x86_64 0:4.2.2-6.el7 will be updated
---> Package sed.x86_64 0:4.2.2-7.el7 will be an update
---> Package selinux-policy.noarch 0:3.13.1-266.el7_8.1 will be updated
---> Package selinux-policy.noarch 0:3.13.1-268.el7_9.2 will be an update
---> Package selinux-policy-targeted.noarch 0:3.13.1-266.el7_8.1 will be updated
---> Package selinux-policy-targeted.noarch 0:3.13.1-268.el7_9.2 will be an update
---> Package spamassassin.x86_64 0:3.4.0-5.el7_7 will be updated
---> Package spamassassin.x86_64 0:3.4.0-6.el7 will be an update
---> Package strace.x86_64 0:4.24-4.el7 will be updated
---> Package strace.x86_64 0:4.24-6.el7 will be an update
---> Package sudo.x86_64 0:1.8.23-9.el7 will be updated
---> Package sudo.x86_64 0:1.8.23-10.el7_9.1 will be an update
---> Package systemd.x86_64 0:219-73.el7_8.9 will be updated
---> Package systemd.x86_64 0:219-78.el7_9.3 will be an update
---> Package systemd-libs.x86_64 0:219-73.el7_8.9 will be updated
---> Package systemd-libs.x86_64 0:219-78.el7_9.3 will be an update
---> Package systemd-python.x86_64 0:219-73.el7_8.9 will be updated
---> Package systemd-python.x86_64 0:219-78.el7_9.3 will be an update
---> Package systemd-sysv.x86_64 0:219-73.el7_8.9 will be updated
---> Package systemd-sysv.x86_64 0:219-78.el7_9.3 will be an update
---> Package systemtap-sdt-devel.x86_64 0:4.0-11.el7 will be updated
---> Package systemtap-sdt-devel.x86_64 0:4.0-13.el7 will be an update
---> Package teamd.x86_64 0:1.29-1.el7 will be updated
---> Package teamd.x86_64 0:1.29-3.el7 will be an update
---> Package telnet.x86_64 1:0.17-65.el7_8 will be updated
---> Package telnet.x86_64 1:0.17-66.el7 will be an update
---> Package tuned.noarch 0:2.11.0-8.el7 will be updated
---> Package tuned.noarch 0:2.11.0-11.el7_9 will be an update
---> Package tzdata.noarch 0:2020a-1.el7 will be updated
---> Package tzdata.noarch 0:2021a-1.el7 will be an update
---> Package util-linux.x86_64 0:2.23.2-63.el7 will be updated
---> Package util-linux.x86_64 0:2.23.2-65.el7_9.1 will be an update
---> Package vim-common.x86_64 2:7.4.629-6.el7 will be updated
---> Package vim-common.x86_64 2:7.4.629-8.el7_9 will be an update
---> Package vim-enhanced.x86_64 2:7.4.629-6.el7 will be updated
---> Package vim-enhanced.x86_64 2:7.4.629-8.el7_9 will be an update
---> Package vim-filesystem.x86_64 2:7.4.629-6.el7 will be updated
---> Package vim-filesystem.x86_64 2:7.4.629-8.el7_9 will be an update
---> Package vim-minimal.x86_64 2:7.4.629-6.el7 will be updated
---> Package vim-minimal.x86_64 2:7.4.629-8.el7_9 will be an update
---> Package vsftpd.x86_64 0:3.0.2-27.el7 will be updated
---> Package vsftpd.x86_64 0:3.0.2-28.el7 will be an update
---> Package xfsprogs.x86_64 0:4.5.0-20.el7 will be updated
---> Package xfsprogs.x86_64 0:4.5.0-22.el7 will be an update
---> Package yum.noarch 0:3.4.3-167.el7.centos will be updated
---> Package yum.noarch 0:3.4.3-168.el7.centos will be an update
---> Package zlib.x86_64 0:1.2.7-18.el7 will be updated
---> Package zlib.x86_64 0:1.2.7-19.el7_9 will be an update
---> Package zlib-devel.x86_64 0:1.2.7-18.el7 will be updated
---> Package zlib-devel.x86_64 0:1.2.7-19.el7_9 will be an update
--> Running transaction check
---> Package perl-Data-Validate-IP.noarch 0:0.27-13.el7 will be installed
---> Package php-common.x86_64 0:7.2.33-1.el7.remi will be updated
--> Processing Dependency: php(api) = 20170718-64 for package: php-pecl-jsond-1.4.0-1.el7.remi.7.2.x86_64
--> Processing Dependency: php(zend-abi) = 20170718-64 for package: php-pecl-jsond-1.4.0-1.el7.remi.7.2.x86_64
---> Package php-nikic-fast-route.noarch 0:1.3.0-6.el7.remi will be installed
---> Package php-phpmyadmin-motranslator5.noarch 0:5.2.0-1.el7.remi will be installed
---> Package phpMyAdmin.noarch 0:5.1.0~rc2-1.el7.remi will be an update
--> Processing Dependency: php-symfony4-config >= 4.4.9 for package: phpMyAdmin-5.1.0~rc2-1.el7.remi.noarch
--> Processing Dependency: php-symfony4-dependency-injection >= 4.4.9 for package: phpMyAdmin-5.1.0~rc2-1.el7.remi.noarch
--> Processing Dependency: php-symfony4-expression-language >= 4.4.9 for package: phpMyAdmin-5.1.0~rc2-1.el7.remi.noarch
--> Finished Dependency Resolution
--> Running transaction check
---> Package kernel.x86_64 0:3.10.0-1062.9.1.el7 will be erased
---> Package php-common.x86_64 0:7.2.33-1.el7.remi will be updated
--> Processing Dependency: php(api) = 20170718-64 for package: php-pecl-jsond-1.4.0-1.el7.remi.7.2.x86_64
--> Processing Dependency: php(zend-abi) = 20170718-64 for package: php-pecl-jsond-1.4.0-1.el7.remi.7.2.x86_64
---> Package phpMyAdmin.noarch 0:5.1.0~rc2-1.el7.remi will be an update
--> Processing Dependency: php-symfony4-config >= 4.4.9 for package: phpMyAdmin-5.1.0~rc2-1.el7.remi.noarch
--> Processing Dependency: php-symfony4-dependency-injection >= 4.4.9 for package: phpMyAdmin-5.1.0~rc2-1.el7.remi.noarch
--> Processing Dependency: php-symfony4-expression-language >= 4.4.9 for package: phpMyAdmin-5.1.0~rc2-1.el7.remi.noarch
--> Finished Dependency Resolution
Error: Package: phpMyAdmin-5.1.0~rc2-1.el7.remi.noarch (remi-test)
Requires: php-symfony4-config >= 4.4.9
Removing: php-symfony4-config-4.1.13-1.el7.remi.noarch (@remi)
php-symfony4-config = 4.1.13-1.el7.remi
Updated By: php-symfony4-config-4.1.13-2.el7.remi.noarch (remi)
php-symfony4-config = 4.1.13-2.el7.remi
Error: Package: phpMyAdmin-5.1.0~rc2-1.el7.remi.noarch (remi-test)
Requires: php-symfony4-expression-language >= 4.4.9
Removing: php-symfony4-expression-language-4.1.13-1.el7.remi.noarch (@remi)
php-symfony4-expression-language = 4.1.13-1.el7.remi
Updated By: php-symfony4-expression-language-4.1.13-2.el7.remi.noarch (remi)
php-symfony4-expression-language = 4.1.13-2.el7.remi
Error: Package: phpMyAdmin-5.1.0~rc2-1.el7.remi.noarch (remi-test)
Requires: php-symfony4-dependency-injection >= 4.4.9
Removing: php-symfony4-dependency-injection-4.1.13-1.el7.remi.noarch (@remi)
php-symfony4-dependency-injection = 4.1.13-1.el7.remi
Updated By: php-symfony4-dependency-injection-4.1.13-2.el7.remi.noarch (remi)
php-symfony4-dependency-injection = 4.1.13-2.el7.remi
Error: Package: php-pecl-jsond-1.4.0-1.el7.remi.7.2.x86_64 (@remi-php72)
Requires: php(zend-abi) = 20170718-64
Removing: php-common-7.2.33-1.el7.remi.x86_64 (@remi-php72)
php(zend-abi) = 20170718-64
Updated By: php-common-7.3.27-1.el7.remi.x86_64 (remi-php73)
php(zend-abi) = 20180731-64
Available: php-common-5.4.16-48.el7.x86_64 (base)
php(zend-abi) = 20100525-64
Available: php-common-5.4.45-18.el7.remi.x86_64 (remi)
php(zend-abi) = 20100525-64
Available: php-common-7.3.26-1.el7.remi.x86_64 (remi-php73)
php(zend-abi) = 20180731-64
Error: Package: php-pecl-jsond-1.4.0-1.el7.remi.7.2.x86_64 (@remi-php72)
Requires: php(api) = 20170718-64
Removing: php-common-7.2.33-1.el7.remi.x86_64 (@remi-php72)
php(api) = 20170718-64
Updated By: php-common-7.3.27-1.el7.remi.x86_64 (remi-php73)
php(api) = 20180731-64
Available: php-common-5.4.16-48.el7.x86_64 (base)
php(api) = 20100412-64
Available: php-common-5.4.45-18.el7.remi.x86_64 (remi)
php(api) = 20100412-64
Available: php-common-7.3.26-1.el7.remi.x86_64 (remi-php73)
php(api) = 20180731-64
You could try using --skip-broken to work around the problem
You could try running: rpm -Va --nofiles --nodigest
[root ~]#
Please help me, what should I do to solve this problem?

Thank you.

User avatar
jlehtone
Posts: 3335
Joined: 2007/12/11 08:17:33
Location: Finland

Re: I got error message when update system

Post by jlehtone » 2021/02/17 08:28:20

Code: Select all

Error: Package: phpMyAdmin-5.1.0~rc2-1.el7.remi.noarch (remi-test)
Requires: php-symfony4-config >= 4.4.9
Removing: php-symfony4-config-4.1.13-1.el7.remi.noarch (@remi)
php-symfony4-config = 4.1.13-1.el7.remi
Updated By: php-symfony4-config-4.1.13-2.el7.remi.noarch (remi)
php-symfony4-config = 4.1.13-2.el7.remi
You have php-symfony4-config-4.1.13-1 that would by updated by php-symfony4-config-4.1.13-2
but phpMyAdmin-5.1.0~rc2-1 requires quite different version.

I would update with repo remi-test disabled. Then sort out the phpMyAdmin, etc

baijianpeng
Posts: 24
Joined: 2016/02/25 14:06:31

Re: I got error message when update system

Post by baijianpeng » 2021/02/18 12:54:56

Thank you for helping me. Sorry I am a green hand on CentOS. Please check my operation:

Code: Select all

[root ~]# yum-config-manager --disable remi-test
Loaded plugins: fastestmirror
================================================================================================ repo: remi-test ================================================================================================
[remi-test]
async = True
bandwidth = 0
base_persistdir = /var/lib/yum/repos/x86_64/7
baseurl =
cache = 0
cachedir = /var/cache/yum/x86_64/7/remi-test
check_config_file_age = True
compare_providers_priority = 80
cost = 1000
deltarpm_metadata_percentage = 100
deltarpm_percentage =
enabled = 0
enablegroups = True
exclude =
failovermethod = priority
ftp_disable_epsv = False
gpgcadir = /var/lib/yum/repos/x86_64/7/remi-test/gpgcadir
gpgcakey =
gpgcheck = True
gpgdir = /var/lib/yum/repos/x86_64/7/remi-test/gpgdir
gpgkey = file:///etc/pki/rpm-gpg/RPM-GPG-KEY-remi
hdrdir = /var/cache/yum/x86_64/7/remi-test/headers
http_caching = all
includepkgs =
ip_resolve =
keepalive = True
keepcache = False
mddownloadpolicy = sqlite
mdpolicy = group:small
mediaid =
metadata_expire = 21600
metadata_expire_filter = read-only:present
metalink =
minrate = 0
mirrorlist = http://rpms.famillecollet.com/enterprise/7/test/mirror
mirrorlist_expire = 86400
name = Les RPM de remi en test pour Enterprise Linux 7 - x86_64
old_base_cache_dir =
password =
persistdir = /var/lib/yum/repos/x86_64/7/remi-test
pkgdir = /var/cache/yum/x86_64/7/remi-test/packages
proxy = False
proxy_dict =
proxy_password =
proxy_username =
repo_gpgcheck = False
retries = 10
skip_if_unavailable = False
ssl_check_cert_permissions = True
sslcacert =
sslclientcert =
sslclientkey =
sslverify = True
throttle = 0
timeout = 30.0
ui_id = remi-test
ui_repoid_vars = releasever,
   basearch
username =

[root ~]# yum update -y
Loaded plugins: fastestmirror
Determining fastest mirrors
 * remi: mirrors.tuna.tsinghua.edu.cn
 * remi-php73: mirrors.tuna.tsinghua.edu.cn
 * remi-safe: mirrors.tuna.tsinghua.edu.cn
base                                                                                                                                                                                      | 3.6 kB  00:00:00
epel                                                                                                                                                                                      | 4.7 kB  00:00:00
extras                                                                                                                                                                                    | 2.9 kB  00:00:00
mariadb                                                                                                                                                                                   | 2.9 kB  00:00:00
nginx                                                                                                                                                                                     | 2.9 kB  00:00:00
remi                                                                                                                                                                                      | 3.0 kB  00:00:00
remi-debuginfo                                                                                                                                                                            | 3.0 kB  00:00:00
remi-php73                                                                                                                                                                                | 3.0 kB  00:00:00
remi-safe                                                                                                                                                                                 | 3.0 kB  00:00:00
remi-test-debuginfo                                                                                                                                                                       | 3.0 kB  00:00:00
updates                                                                                                                                                                                   | 2.9 kB  00:00:00
vesta                                                                                                                                                                                     | 2.9 kB  00:00:00
(1/14): base/7/x86_64/group_gz                                                                                                                                                            | 153 kB  00:00:00
(2/14): epel/x86_64/group_gz                                                                                                                                                              |  95 kB  00:00:00
(3/14): epel/x86_64/updateinfo                                                                                                                                                            | 1.0 MB  00:00:00
(4/14): epel/x86_64/primary_db                                                                                                                                                            | 6.9 MB  00:00:00
(5/14): base/7/x86_64/primary_db                                                                                                                                                          | 6.1 MB  00:00:00
(6/14): extras/7/x86_64/primary_db                                                                                                                                                        | 224 kB  00:00:00
(7/14): mariadb/primary_db                                                                                                                                                                |  55 kB  00:00:00
(8/14): remi/primary_db                                                                                                                                                                   | 2.8 MB  00:00:00
(9/14): remi-php73/primary_db                                                                                                                                                             | 232 kB  00:00:00
(10/14): updates/7/x86_64/primary_db                                                                                                                                                      | 5.6 MB  00:00:00
(11/14): remi-safe/primary_db                                                                                                                                                             | 1.9 MB  00:00:00
(12/14): nginx/x86_64/primary_db                                                                                                                                                          |  59 kB  00:00:05
(13/14): remi-test-debuginfo/x86_64/primary_db                                                                                                                                            | 152 kB  00:00:06
(14/14): remi-debuginfo/x86_64/primary_db                                                                                                                                                 | 608 kB  00:00:38
Resolving Dependencies
--> Running transaction check
---> Package ImageMagick.x86_64 0:6.9.11.28-1.el7.remi will be updated
---> Package ImageMagick.x86_64 0:6.9.11.60-1.el7.remi will be an update
---> Package ImageMagick-libs.x86_64 0:6.9.11.28-1.el7.remi will be updated
---> Package ImageMagick-libs.x86_64 0:6.9.11.60-1.el7.remi will be an update
---> Package MariaDB-client.x86_64 0:10.2.31-1.el7.centos will be updated
---> Package MariaDB-client.x86_64 0:10.2.36-1.el7.centos will be an update
---> Package MariaDB-common.x86_64 0:10.2.31-1.el7.centos will be updated
---> Package MariaDB-common.x86_64 0:10.2.36-1.el7.centos will be an update
---> Package MariaDB-compat.x86_64 0:10.2.31-1.el7.centos will be updated
---> Package MariaDB-compat.x86_64 0:10.2.36-1.el7.centos will be an update
---> Package MariaDB-server.x86_64 0:10.2.31-1.el7.centos will be updated
---> Package MariaDB-server.x86_64 0:10.2.36-1.el7.centos will be an update
---> Package NetworkManager.x86_64 1:1.18.4-3.el7 will be updated
---> Package NetworkManager.x86_64 1:1.18.8-2.el7_9 will be an update
---> Package NetworkManager-libnm.x86_64 1:1.18.4-3.el7 will be updated
---> Package NetworkManager-libnm.x86_64 1:1.18.8-2.el7_9 will be an update
---> Package NetworkManager-team.x86_64 1:1.18.4-3.el7 will be updated
---> Package NetworkManager-team.x86_64 1:1.18.8-2.el7_9 will be an update
---> Package NetworkManager-tui.x86_64 1:1.18.4-3.el7 will be updated
---> Package NetworkManager-tui.x86_64 1:1.18.8-2.el7_9 will be an update
---> Package NetworkManager-wifi.x86_64 1:1.18.4-3.el7 will be updated
---> Package NetworkManager-wifi.x86_64 1:1.18.8-2.el7_9 will be an update
---> Package OpenEXR-libs.x86_64 0:1.7.1-7.el7 will be updated
---> Package OpenEXR-libs.x86_64 0:1.7.1-8.el7 will be an update
---> Package apr.x86_64 0:1.4.8-5.el7 will be updated
---> Package apr.x86_64 0:1.4.8-7.el7 will be an update
---> Package awstats.noarch 0:7.7-1.el7 will be updated
---> Package awstats.noarch 0:7.8-2.el7 will be an update
--> Processing Dependency: perl(Data::Validate::IP) >= 0.25 for package: awstats-7.8-2.el7.noarch
---> Package bind.x86_64 32:9.11.4-16.P2.el7_8.6 will be updated
---> Package bind.x86_64 32:9.11.4-26.P2.el7_9.3 will be an update
---> Package bind-export-libs.x86_64 32:9.11.4-16.P2.el7_8.6 will be updated
---> Package bind-export-libs.x86_64 32:9.11.4-26.P2.el7_9.3 will be an update
---> Package bind-libs.x86_64 32:9.11.4-16.P2.el7_8.6 will be updated
---> Package bind-libs.x86_64 32:9.11.4-26.P2.el7_9.3 will be an update
---> Package bind-libs-lite.x86_64 32:9.11.4-16.P2.el7_8.6 will be updated
---> Package bind-libs-lite.x86_64 32:9.11.4-26.P2.el7_9.3 will be an update
---> Package bind-license.noarch 32:9.11.4-16.P2.el7_8.6 will be updated
---> Package bind-license.noarch 32:9.11.4-26.P2.el7_9.3 will be an update
---> Package bind-utils.x86_64 32:9.11.4-16.P2.el7_8.6 will be updated
---> Package bind-utils.x86_64 32:9.11.4-26.P2.el7_9.3 will be an update
---> Package binutils.x86_64 0:2.27-43.base.el7_8.1 will be updated
---> Package binutils.x86_64 0:2.27-44.base.el7 will be an update
---> Package centos-release.x86_64 0:7-8.2003.0.el7.centos will be updated
---> Package centos-release.x86_64 0:7-9.2009.1.el7.centos will be an update
---> Package chkconfig.x86_64 0:1.7.4-1.el7 will be updated
---> Package chkconfig.x86_64 0:1.7.6-1.el7 will be an update
---> Package clamav-data.noarch 0:0.102.4-1.el7 will be updated
---> Package clamav-data.noarch 0:0.103.0-3.el7 will be an update
---> Package clamav-filesystem.noarch 0:0.102.4-1.el7 will be updated
---> Package clamav-filesystem.noarch 0:0.103.0-3.el7 will be an update
---> Package clamav-lib.x86_64 0:0.102.4-1.el7 will be updated
---> Package clamav-lib.x86_64 0:0.103.0-3.el7 will be an update
---> Package clamav-update.x86_64 0:0.102.4-1.el7 will be updated
---> Package clamav-update.x86_64 0:0.103.0-3.el7 will be an update
---> Package clamd.x86_64 0:0.102.4-1.el7 will be updated
---> Package clamd.x86_64 0:0.103.0-3.el7 will be an update
---> Package composer.noarch 0:2.0.0~alpha3-1.el7.remi will be updated
---> Package composer.noarch 0:2.0.9-1.el7.remi will be an update
---> Package coreutils.x86_64 0:8.22-24.el7 will be updated
---> Package coreutils.x86_64 0:8.22-24.el7_9.2 will be an update
---> Package cpio.x86_64 0:2.11-27.el7 will be updated
---> Package cpio.x86_64 0:2.11-28.el7 will be an update
---> Package cpp.x86_64 0:4.8.5-39.el7 will be updated
---> Package cpp.x86_64 0:4.8.5-44.el7 will be an update
---> Package cups-client.x86_64 1:1.6.3-43.el7 will be updated
---> Package cups-client.x86_64 1:1.6.3-51.el7 will be an update
---> Package cups-libs.x86_64 1:1.6.3-43.el7 will be updated
---> Package cups-libs.x86_64 1:1.6.3-51.el7 will be an update
---> Package dbus.x86_64 1:1.10.24-14.el7_8 will be updated
---> Package dbus.x86_64 1:1.10.24-15.el7 will be an update
---> Package dbus-libs.x86_64 1:1.10.24-14.el7_8 will be updated
---> Package dbus-libs.x86_64 1:1.10.24-15.el7 will be an update
---> Package device-mapper.x86_64 7:1.02.164-7.el7_8.2 will be updated
---> Package device-mapper.x86_64 7:1.02.170-6.el7_9.3 will be an update
---> Package device-mapper-libs.x86_64 7:1.02.164-7.el7_8.2 will be updated
---> Package device-mapper-libs.x86_64 7:1.02.170-6.el7_9.3 will be an update
---> Package dhclient.x86_64 12:4.2.5-79.el7.centos will be updated
---> Package dhclient.x86_64 12:4.2.5-82.el7.centos will be an update
---> Package dhcp-common.x86_64 12:4.2.5-79.el7.centos will be updated
---> Package dhcp-common.x86_64 12:4.2.5-82.el7.centos will be an update
---> Package dhcp-libs.x86_64 12:4.2.5-79.el7.centos will be updated
---> Package dhcp-libs.x86_64 12:4.2.5-82.el7.centos will be an update
---> Package dmidecode.x86_64 1:3.2-3.el7 will be updated
---> Package dmidecode.x86_64 1:3.2-5.el7 will be an update
---> Package dovecot.x86_64 1:2.2.36-6.el7 will be updated
---> Package dovecot.x86_64 1:2.2.36-8.el7 will be an update
---> Package dracut.x86_64 0:033-568.el7 will be updated
---> Package dracut.x86_64 0:033-572.el7 will be an update
---> Package dracut-config-rescue.x86_64 0:033-568.el7 will be updated
---> Package dracut-config-rescue.x86_64 0:033-572.el7 will be an update
---> Package dracut-network.x86_64 0:033-568.el7 will be updated
---> Package dracut-network.x86_64 0:033-572.el7 will be an update
---> Package e2fsprogs.x86_64 0:1.42.9-17.el7 will be updated
---> Package e2fsprogs.x86_64 0:1.42.9-19.el7 will be an update
---> Package e2fsprogs-libs.x86_64 0:1.42.9-17.el7 will be updated
---> Package e2fsprogs-libs.x86_64 0:1.42.9-19.el7 will be an update
---> Package elfutils-default-yama-scope.noarch 0:0.176-4.el7 will be updated
---> Package elfutils-default-yama-scope.noarch 0:0.176-5.el7 will be an update
---> Package elfutils-libelf.x86_64 0:0.176-4.el7 will be updated
---> Package elfutils-libelf.x86_64 0:0.176-5.el7 will be an update
---> Package elfutils-libs.x86_64 0:0.176-4.el7 will be updated
---> Package elfutils-libs.x86_64 0:0.176-5.el7 will be an update
---> Package exim.x86_64 0:4.93-3.el7 will be updated
---> Package exim.x86_64 0:4.94-1.el7 will be an update
---> Package expat.x86_64 0:2.1.0-11.el7 will be updated
---> Package expat.x86_64 0:2.1.0-12.el7 will be an update
---> Package fail2ban.noarch 0:0.11.1-9.el7.2 will be updated
---> Package fail2ban.noarch 0:0.11.1-10.el7 will be an update
---> Package fail2ban-firewalld.noarch 0:0.11.1-9.el7.2 will be updated
---> Package fail2ban-firewalld.noarch 0:0.11.1-10.el7 will be an update
---> Package fail2ban-sendmail.noarch 0:0.11.1-9.el7.2 will be updated
---> Package fail2ban-sendmail.noarch 0:0.11.1-10.el7 will be an update
---> Package fail2ban-server.noarch 0:0.11.1-9.el7.2 will be updated
---> Package fail2ban-server.noarch 0:0.11.1-10.el7 will be an update
---> Package file.x86_64 0:5.11-36.el7 will be updated
---> Package file.x86_64 0:5.11-37.el7 will be an update
---> Package file-libs.x86_64 0:5.11-36.el7 will be updated
---> Package file-libs.x86_64 0:5.11-37.el7 will be an update
---> Package firewalld.noarch 0:0.6.3-8.el7_8.1 will be updated
---> Package firewalld.noarch 0:0.6.3-12.el7 will be an update
---> Package firewalld-filesystem.noarch 0:0.6.3-8.el7_8.1 will be updated
---> Package firewalld-filesystem.noarch 0:0.6.3-12.el7 will be an update
---> Package freetype.x86_64 0:2.8-14.el7 will be updated
---> Package freetype.x86_64 0:2.8-14.el7_9.1 will be an update
---> Package galera.x86_64 0:25.3.28-1.rhel7.el7.centos will be updated
---> Package galera.x86_64 0:25.3.31-1.el7.centos will be an update
---> Package gcc.x86_64 0:4.8.5-39.el7 will be updated
---> Package gcc.x86_64 0:4.8.5-44.el7 will be an update
---> Package gcc-c++.x86_64 0:4.8.5-39.el7 will be updated
---> Package gcc-c++.x86_64 0:4.8.5-44.el7 will be an update
---> Package gd.x86_64 0:2.0.35-26.el7 will be updated
---> Package gd.x86_64 0:2.0.35-27.el7_9 will be an update
---> Package gd-last.x86_64 0:2.3.0-2.el7.remi will be updated
---> Package gd-last.x86_64 0:2.3.1-1.el7.remi will be an update
---> Package ghostscript.x86_64 0:9.25-2.el7_7.3 will be updated
---> Package ghostscript.x86_64 0:9.25-5.el7 will be an update
---> Package glib2.x86_64 0:2.56.1-5.el7 will be updated
---> Package glib2.x86_64 0:2.56.1-8.el7 will be an update
---> Package glibc.x86_64 0:2.17-307.el7.1 will be updated
---> Package glibc.x86_64 0:2.17-323.el7_9 will be an update
---> Package glibc-common.x86_64 0:2.17-307.el7.1 will be updated
---> Package glibc-common.x86_64 0:2.17-323.el7_9 will be an update
---> Package glibc-devel.x86_64 0:2.17-307.el7.1 will be updated
---> Package glibc-devel.x86_64 0:2.17-323.el7_9 will be an update
---> Package glibc-headers.x86_64 0:2.17-307.el7.1 will be updated
---> Package glibc-headers.x86_64 0:2.17-323.el7_9 will be an update
---> Package gnupg1.x86_64 0:1.4.23-1.el7.remi will be updated
---> Package gnupg1.x86_64 0:1.4.23-14.el7 will be an update
---> Package graphviz.x86_64 0:2.30.1-21.el7 will be updated
---> Package graphviz.x86_64 0:2.30.1-22.el7 will be an update
---> Package gtk-update-icon-cache.x86_64 0:3.22.30-5.el7 will be updated
---> Package gtk-update-icon-cache.x86_64 0:3.22.30-6.el7 will be an update
---> Package hwdata.x86_64 0:0.252-9.5.el7 will be updated
---> Package hwdata.x86_64 0:0.252-9.7.el7 will be an update
---> Package initscripts.x86_64 0:9.49.49-1.el7 will be updated
---> Package initscripts.x86_64 0:9.49.53-1.el7_9.1 will be an update
---> Package iproute.x86_64 0:4.11.0-25.el7_7.2 will be updated
---> Package iproute.x86_64 0:4.11.0-30.el7 will be an update
---> Package iptables.x86_64 0:1.4.21-34.el7 will be updated
---> Package iptables.x86_64 0:1.4.21-35.el7 will be an update
---> Package iptables-services.x86_64 0:1.4.21-34.el7 will be updated
---> Package iptables-services.x86_64 0:1.4.21-35.el7 will be an update
---> Package iwl100-firmware.noarch 0:39.31.5.1-76.el7 will be updated
---> Package iwl100-firmware.noarch 0:39.31.5.1-80.el7_9 will be an update
---> Package iwl1000-firmware.noarch 1:39.31.5.1-76.el7 will be updated
---> Package iwl1000-firmware.noarch 1:39.31.5.1-80.el7_9 will be an update
---> Package iwl105-firmware.noarch 0:18.168.6.1-76.el7 will be updated
---> Package iwl105-firmware.noarch 0:18.168.6.1-80.el7_9 will be an update
---> Package iwl135-firmware.noarch 0:18.168.6.1-76.el7 will be updated
---> Package iwl135-firmware.noarch 0:18.168.6.1-80.el7_9 will be an update
---> Package iwl2000-firmware.noarch 0:18.168.6.1-76.el7 will be updated
---> Package iwl2000-firmware.noarch 0:18.168.6.1-80.el7_9 will be an update
---> Package iwl2030-firmware.noarch 0:18.168.6.1-76.el7 will be updated
---> Package iwl2030-firmware.noarch 0:18.168.6.1-80.el7_9 will be an update
---> Package iwl3160-firmware.noarch 0:25.30.13.0-76.el7 will be updated
---> Package iwl3160-firmware.noarch 0:25.30.13.0-80.el7_9 will be an update
---> Package iwl3945-firmware.noarch 0:15.32.2.9-76.el7 will be updated
---> Package iwl3945-firmware.noarch 0:15.32.2.9-80.el7_9 will be an update
---> Package iwl4965-firmware.noarch 0:228.61.2.24-76.el7 will be updated
---> Package iwl4965-firmware.noarch 0:228.61.2.24-80.el7_9 will be an update
---> Package iwl5000-firmware.noarch 0:8.83.5.1_1-76.el7 will be updated
---> Package iwl5000-firmware.noarch 0:8.83.5.1_1-80.el7_9 will be an update
---> Package iwl5150-firmware.noarch 0:8.24.2.2-76.el7 will be updated
---> Package iwl5150-firmware.noarch 0:8.24.2.2-80.el7_9 will be an update
---> Package iwl6000-firmware.noarch 0:9.221.4.1-76.el7 will be updated
---> Package iwl6000-firmware.noarch 0:9.221.4.1-80.el7_9 will be an update
---> Package iwl6000g2a-firmware.noarch 0:18.168.6.1-76.el7 will be updated
---> Package iwl6000g2a-firmware.noarch 0:18.168.6.1-80.el7_9 will be an update
---> Package iwl6000g2b-firmware.noarch 0:18.168.6.1-76.el7 will be updated
---> Package iwl6000g2b-firmware.noarch 0:18.168.6.1-80.el7_9 will be an update
---> Package iwl6050-firmware.noarch 0:41.28.5.1-76.el7 will be updated
---> Package iwl6050-firmware.noarch 0:41.28.5.1-80.el7_9 will be an update
---> Package iwl7260-firmware.noarch 0:25.30.13.0-76.el7 will be updated
---> Package iwl7260-firmware.noarch 0:25.30.13.0-80.el7_9 will be an update
---> Package kernel.x86_64 0:3.10.0-1160.15.2.el7 will be installed
---> Package kernel-headers.x86_64 0:3.10.0-1127.19.1.el7 will be updated
---> Package kernel-headers.x86_64 0:3.10.0-1160.15.2.el7 will be an update
---> Package kernel-tools.x86_64 0:3.10.0-1127.19.1.el7 will be updated
---> Package kernel-tools.x86_64 0:3.10.0-1160.15.2.el7 will be an update
---> Package kernel-tools-libs.x86_64 0:3.10.0-1127.19.1.el7 will be updated
---> Package kernel-tools-libs.x86_64 0:3.10.0-1160.15.2.el7 will be an update
---> Package kexec-tools.x86_64 0:2.0.15-43.el7 will be updated
---> Package kexec-tools.x86_64 0:2.0.15-51.el7_9.1 will be an update
---> Package kpartx.x86_64 0:0.4.9-131.el7 will be updated
---> Package kpartx.x86_64 0:0.4.9-134.el7_9 will be an update
---> Package krb5-devel.x86_64 0:1.15.1-46.el7 will be updated
---> Package krb5-devel.x86_64 0:1.15.1-50.el7 will be an update
---> Package krb5-libs.x86_64 0:1.15.1-46.el7 will be updated
---> Package krb5-libs.x86_64 0:1.15.1-50.el7 will be an update
---> Package libX11.x86_64 0:1.6.7-2.el7 will be updated
---> Package libX11.x86_64 0:1.6.7-3.el7_9 will be an update
---> Package libX11-common.noarch 0:1.6.7-2.el7 will be updated
---> Package libX11-common.noarch 0:1.6.7-3.el7_9 will be an update
---> Package libblkid.x86_64 0:2.23.2-63.el7 will be updated
---> Package libblkid.x86_64 0:2.23.2-65.el7_9.1 will be an update
---> Package libcom_err.x86_64 0:1.42.9-17.el7 will be updated
---> Package libcom_err.x86_64 0:1.42.9-19.el7 will be an update
---> Package libcom_err-devel.x86_64 0:1.42.9-17.el7 will be updated
---> Package libcom_err-devel.x86_64 0:1.42.9-19.el7 will be an update
---> Package libcroco.x86_64 0:0.6.12-4.el7 will be updated
---> Package libcroco.x86_64 0:0.6.12-6.el7_9 will be an update
---> Package libgcc.x86_64 0:4.8.5-39.el7 will be updated
---> Package libgcc.x86_64 0:4.8.5-44.el7 will be an update
---> Package libgomp.x86_64 0:4.8.5-39.el7 will be updated
---> Package libgomp.x86_64 0:4.8.5-44.el7 will be an update
---> Package libgs.x86_64 0:9.25-2.el7_7.3 will be updated
---> Package libgs.x86_64 0:9.25-5.el7 will be an update
---> Package libkadm5.x86_64 0:1.15.1-46.el7 will be updated
---> Package libkadm5.x86_64 0:1.15.1-50.el7 will be an update
---> Package libmount.x86_64 0:2.23.2-63.el7 will be updated
---> Package libmount.x86_64 0:2.23.2-65.el7_9.1 will be an update
---> Package libpaper.x86_64 0:1.1.24-8.el7.remi will be updated
---> Package libpaper.x86_64 0:1.1.24-9.el7 will be an update
---> Package libpng.x86_64 2:1.5.13-7.el7_2 will be updated
---> Package libpng.x86_64 2:1.5.13-8.el7 will be an update
---> Package libprelude.x86_64 0:5.1.1-1.el7 will be updated
---> Package libprelude.x86_64 0:5.2.0-2.el7 will be an update
---> Package libsmartcols.x86_64 0:2.23.2-63.el7 will be updated
---> Package libsmartcols.x86_64 0:2.23.2-65.el7_9.1 will be an update
---> Package libss.x86_64 0:1.42.9-17.el7 will be updated
---> Package libss.x86_64 0:1.42.9-19.el7 will be an update
---> Package libstdc++.x86_64 0:4.8.5-39.el7 will be updated
---> Package libstdc++.x86_64 0:4.8.5-44.el7 will be an update
---> Package libstdc++-devel.x86_64 0:4.8.5-39.el7 will be updated
---> Package libstdc++-devel.x86_64 0:4.8.5-44.el7 will be an update
---> Package libteam.x86_64 0:1.29-1.el7 will be updated
---> Package libteam.x86_64 0:1.29-3.el7 will be an update
---> Package libtiff.x86_64 0:4.0.3-32.el7 will be updated
---> Package libtiff.x86_64 0:4.0.3-35.el7 will be an update
---> Package libuuid.x86_64 0:2.23.2-63.el7 will be updated
---> Package libuuid.x86_64 0:2.23.2-65.el7_9.1 will be an update
---> Package libwmf-lite.x86_64 0:0.2.8.4-41.el7_1 will be updated
---> Package libwmf-lite.x86_64 0:0.2.8.4-44.el7 will be an update
---> Package libxml2.x86_64 0:2.9.1-6.el7.4 will be updated
---> Package libxml2.x86_64 0:2.9.1-6.el7.5 will be an update
---> Package libxml2-devel.x86_64 0:2.9.1-6.el7.4 will be updated
---> Package libxml2-devel.x86_64 0:2.9.1-6.el7.5 will be an update
---> Package libxml2-python.x86_64 0:2.9.1-6.el7.4 will be updated
---> Package libxml2-python.x86_64 0:2.9.1-6.el7.5 will be an update
---> Package libxslt.x86_64 0:1.1.28-5.el7 will be updated
---> Package libxslt.x86_64 0:1.1.28-6.el7 will be an update
---> Package linux-firmware.noarch 0:20191203-76.gite8a0f4c.el7 will be updated
---> Package linux-firmware.noarch 0:20200421-80.git78c0348.el7_9 will be an update
---> Package lz4.x86_64 0:1.7.5-3.el7 will be updated
---> Package lz4.x86_64 0:1.8.3-1.el7 will be an update
---> Package mesa-libEGL.x86_64 0:18.3.4-7.el7_8.1 will be updated
---> Package mesa-libEGL.x86_64 0:18.3.4-12.el7_9 will be an update
---> Package mesa-libGL.x86_64 0:18.3.4-7.el7_8.1 will be updated
---> Package mesa-libGL.x86_64 0:18.3.4-12.el7_9 will be an update
---> Package mesa-libgbm.x86_64 0:18.3.4-7.el7_8.1 will be updated
---> Package mesa-libgbm.x86_64 0:18.3.4-12.el7_9 will be an update
---> Package mesa-libglapi.x86_64 0:18.3.4-7.el7_8.1 will be updated
---> Package mesa-libglapi.x86_64 0:18.3.4-12.el7_9 will be an update
---> Package microcode_ctl.x86_64 2:2.1-61.10.el7_8 will be updated
---> Package microcode_ctl.x86_64 2:2.1-73.4.el7_9 will be an update
---> Package nginx.x86_64 1:1.18.0-1.el7.ngx will be updated
---> Package nginx.x86_64 1:1.18.0-2.el7.ngx will be an update
---> Package nscd.x86_64 0:2.17-307.el7.1 will be updated
---> Package nscd.x86_64 0:2.17-323.el7_9 will be an update
---> Package nspr.x86_64 0:4.21.0-1.el7 will be updated
---> Package nspr.x86_64 0:4.25.0-2.el7_9 will be an update
---> Package nss.x86_64 0:3.44.0-7.el7_7 will be updated
---> Package nss.x86_64 0:3.53.1-3.el7_9 will be an update
---> Package nss-softokn.x86_64 0:3.44.0-8.el7_7 will be updated
---> Package nss-softokn.x86_64 0:3.53.1-6.el7_9 will be an update
---> Package nss-softokn-freebl.x86_64 0:3.44.0-8.el7_7 will be updated
---> Package nss-softokn-freebl.x86_64 0:3.53.1-6.el7_9 will be an update
---> Package nss-sysinit.x86_64 0:3.44.0-7.el7_7 will be updated
---> Package nss-sysinit.x86_64 0:3.53.1-3.el7_9 will be an update
---> Package nss-tools.x86_64 0:3.44.0-7.el7_7 will be updated
---> Package nss-tools.x86_64 0:3.53.1-3.el7_9 will be an update
---> Package nss-util.x86_64 0:3.44.0-4.el7_7 will be updated
---> Package nss-util.x86_64 0:3.53.1-1.el7_9 will be an update
---> Package oniguruma5php.x86_64 0:6.9.5+rev1-2.el7.remi will be updated
---> Package oniguruma5php.x86_64 0:6.9.6-1.el7.remi will be an update
---> Package openldap.x86_64 0:2.4.44-21.el7_6 will be updated
---> Package openldap.x86_64 0:2.4.44-22.el7 will be an update
---> Package openssl.x86_64 1:1.0.2k-19.el7 will be updated
---> Package openssl.x86_64 1:1.0.2k-21.el7_9 will be an update
---> Package openssl-devel.x86_64 1:1.0.2k-19.el7 will be updated
---> Package openssl-devel.x86_64 1:1.0.2k-21.el7_9 will be an update
---> Package openssl-libs.x86_64 1:1.0.2k-19.el7 will be updated
---> Package openssl-libs.x86_64 1:1.0.2k-21.el7_9 will be an update
---> Package perl.x86_64 4:5.16.3-295.el7 will be updated
---> Package perl.x86_64 4:5.16.3-299.el7_9 will be an update
---> Package perl-ExtUtils-Install.noarch 0:1.58-295.el7 will be updated
---> Package perl-ExtUtils-Install.noarch 0:1.58-299.el7_9 will be an update
---> Package perl-IO-Zlib.noarch 1:1.10-295.el7 will be updated
---> Package perl-IO-Zlib.noarch 1:1.10-299.el7_9 will be an update
---> Package perl-Package-Constants.noarch 1:0.02-295.el7 will be updated
---> Package perl-Package-Constants.noarch 1:0.02-299.el7_9 will be an update
---> Package perl-Pod-Escapes.noarch 1:1.04-295.el7 will be updated
---> Package perl-Pod-Escapes.noarch 1:1.04-299.el7_9 will be an update
---> Package perl-devel.x86_64 4:5.16.3-295.el7 will be updated
---> Package perl-devel.x86_64 4:5.16.3-299.el7_9 will be an update
---> Package perl-libs.x86_64 4:5.16.3-295.el7 will be updated
---> Package perl-libs.x86_64 4:5.16.3-299.el7_9 will be an update
---> Package perl-macros.x86_64 4:5.16.3-295.el7 will be updated
---> Package perl-macros.x86_64 4:5.16.3-299.el7_9 will be an update
---> Package php.x86_64 0:7.2.33-1.el7.remi will be updated
---> Package php.x86_64 0:7.3.27-1.el7.remi will be an update
---> Package php-bcmath.x86_64 0:7.2.33-1.el7.remi will be updated
---> Package php-bcmath.x86_64 0:7.3.27-1.el7.remi will be an update
---> Package php-cli.x86_64 0:7.2.33-1.el7.remi will be updated
---> Package php-cli.x86_64 0:7.3.27-1.el7.remi will be an update
---> Package php-common.x86_64 0:7.2.33-1.el7.remi will be updated
--> Processing Dependency: php(api) = 20170718-64 for package: php-pecl-jsond-1.4.0-1.el7.remi.7.2.x86_64
--> Processing Dependency: php(zend-abi) = 20170718-64 for package: php-pecl-jsond-1.4.0-1.el7.remi.7.2.x86_64
---> Package php-common.x86_64 0:7.3.27-1.el7.remi will be an update
---> Package php-composer-ca-bundle.noarch 0:1.2.8-1.el7.remi will be updated
---> Package php-composer-ca-bundle.noarch 0:1.2.9-1.el7.remi will be an update
---> Package php-composer-semver.noarch 0:1.5.1-1.el7.remi will be updated
---> Package php-composer-semver.noarch 0:1.7.1-1.el7.remi will be an update
---> Package php-composer-semver3.noarch 0:3.0.0-1.el7.remi will be updated
---> Package php-composer-semver3.noarch 0:3.2.4-1.el7.remi will be an update
---> Package php-composer-spdx-licenses.noarch 0:1.5.4-1.el7.remi will be updated
---> Package php-composer-spdx-licenses.noarch 0:1.5.5-1.el7.remi will be an update
---> Package php-composer-xdebug-handler.noarch 0:1.4.3-1.el7.remi will be updated
---> Package php-composer-xdebug-handler.noarch 0:1.4.5-1.el7.remi will be an update
---> Package php-devel.x86_64 0:7.2.33-1.el7.remi will be updated
---> Package php-devel.x86_64 0:7.3.27-1.el7.remi will be an update
---> Package php-gd.x86_64 0:7.2.33-1.el7.remi will be updated
---> Package php-gd.x86_64 0:7.3.27-1.el7.remi will be an update
---> Package php-gmp.x86_64 0:7.2.33-1.el7.remi will be updated
---> Package php-gmp.x86_64 0:7.3.27-1.el7.remi will be an update
---> Package php-imap.x86_64 0:7.2.33-1.el7.remi will be updated
---> Package php-imap.x86_64 0:7.3.27-1.el7.remi will be an update
---> Package php-intl.x86_64 0:7.2.33-1.el7.remi will be updated
---> Package php-intl.x86_64 0:7.3.27-1.el7.remi will be an update
---> Package php-json.x86_64 0:7.2.33-1.el7.remi will be updated
---> Package php-json.x86_64 0:7.3.27-1.el7.remi will be an update
---> Package php-jsonlint.noarch 0:1.8.2-1.el7.remi will be updated
---> Package php-jsonlint.noarch 0:1.8.3-1.el7.remi will be an update
---> Package php-ldap.x86_64 0:7.2.33-1.el7.remi will be updated
---> Package php-ldap.x86_64 0:7.3.27-1.el7.remi will be an update
---> Package php-mbstring.x86_64 0:7.2.33-1.el7.remi will be updated
---> Package php-mbstring.x86_64 0:7.3.27-1.el7.remi will be an update
---> Package php-mysqlnd.x86_64 0:7.2.33-1.el7.remi will be updated
---> Package php-mysqlnd.x86_64 0:7.3.27-1.el7.remi will be an update
---> Package php-opcache.x86_64 0:7.2.33-1.el7.remi will be updated
---> Package php-opcache.x86_64 0:7.3.27-1.el7.remi will be an update
---> Package php-paragonie-constant-time-encoding.noarch 0:1.0.4-2.el7 will be updated
---> Package php-paragonie-constant-time-encoding.noarch 0:2.4.0-1.el7.remi will be an update
---> Package php-pdo.x86_64 0:7.2.33-1.el7.remi will be updated
---> Package php-pdo.x86_64 0:7.3.27-1.el7.remi will be an update
---> Package php-pear.noarch 1:1.10.12-1.el7.remi will be updated
---> Package php-pear.noarch 1:1.10.12-5.el7.remi will be an update
---> Package php-pear-Mail-Mime.noarch 0:1.10.9-1.el7.remi will be updated
---> Package php-pear-Mail-Mime.noarch 0:1.10.10-1.el7.remi will be an update
---> Package php-pecl-apcu.x86_64 0:5.1.18-1.el7.remi.7.2 will be updated
---> Package php-pecl-apcu.x86_64 0:5.1.19-1.el7.remi.7.3 will be an update
---> Package php-pecl-imagick.x86_64 0:3.4.4-10.el7.remi.7.2 will be updated
---> Package php-pecl-imagick.x86_64 0:3.4.4-10.el7.remi.7.3 will be an update
---> Package php-pecl-mcrypt.x86_64 0:1.0.3-1.el7.remi.7.2 will be updated
---> Package php-pecl-mcrypt.x86_64 0:1.0.4-1.el7.remi.7.3 will be an update
---> Package php-pecl-memcache.x86_64 0:4.0.5.2-1.el7.remi.7.2 will be updated
---> Package php-pecl-memcache.x86_64 0:4.0.5.2-1.el7.remi.7.3 will be an update
---> Package php-pecl-zip.x86_64 0:1.19.0-1.el7.remi.7.2 will be updated
---> Package php-pecl-zip.x86_64 0:1.19.2-1.el7.remi.7.3 will be an update
---> Package php-phpmyadmin-sql-parser5.noarch 0:5.3.1-1.el7.remi will be updated
---> Package php-phpmyadmin-sql-parser5.noarch 0:5.4.2-1.el7.remi will be an update
---> Package php-phpmyadmin-twig-i18n-extension.noarch 0:2.0.0-1.el7.remi will be updated
---> Package php-phpmyadmin-twig-i18n-extension.noarch 0:3.0.0-1.el7.remi will be an update
---> Package php-phpseclib.noarch 0:2.0.28-1.el7.remi will be updated
---> Package php-phpseclib.noarch 0:2.0.30-1.el7.remi will be an update
---> Package php-process.x86_64 0:7.2.33-1.el7.remi will be updated
---> Package php-process.x86_64 0:7.3.27-1.el7.remi will be an update
---> Package php-pspell.x86_64 0:7.2.33-1.el7.remi will be updated
---> Package php-pspell.x86_64 0:7.3.27-1.el7.remi will be an update
---> Package php-recode.x86_64 0:7.2.33-1.el7.remi will be updated
---> Package php-recode.x86_64 0:7.3.27-1.el7.remi will be an update
---> Package php-seld-cli-prompt.noarch 0:1.0.3-1.el7.remi will be updated
---> Package php-seld-cli-prompt.noarch 0:1.0.4-1.el7.remi will be an update
---> Package php-soap.x86_64 0:7.2.33-1.el7.remi will be updated
---> Package php-soap.x86_64 0:7.3.27-1.el7.remi will be an update
---> Package php-symfony-browser-kit.noarch 0:2.8.52-2.el7.remi will be updated
---> Package php-symfony-browser-kit.noarch 0:2.8.52-5.el7.remi will be an update
---> Package php-symfony-class-loader.noarch 0:2.8.52-2.el7.remi will be updated
---> Package php-symfony-class-loader.noarch 0:2.8.52-5.el7.remi will be an update
---> Package php-symfony-common.noarch 0:2.8.52-2.el7.remi will be updated
---> Package php-symfony-common.noarch 0:2.8.52-5.el7.remi will be an update
---> Package php-symfony-config.noarch 0:2.8.52-2.el7.remi will be updated
---> Package php-symfony-config.noarch 0:2.8.52-5.el7.remi will be an update
---> Package php-symfony-console.noarch 0:2.8.52-2.el7.remi will be updated
---> Package php-symfony-console.noarch 0:2.8.52-5.el7.remi will be an update
---> Package php-symfony-css-selector.noarch 0:2.8.52-2.el7.remi will be updated
---> Package php-symfony-css-selector.noarch 0:2.8.52-5.el7.remi will be an update
---> Package php-symfony-debug.noarch 0:2.8.52-2.el7.remi will be updated
---> Package php-symfony-debug.noarch 0:2.8.52-5.el7.remi will be an update
---> Package php-symfony-dependency-injection.noarch 0:2.8.52-2.el7.remi will be updated
---> Package php-symfony-dependency-injection.noarch 0:2.8.52-5.el7.remi will be an update
---> Package php-symfony-dom-crawler.noarch 0:2.8.52-2.el7.remi will be updated
---> Package php-symfony-dom-crawler.noarch 0:2.8.52-5.el7.remi will be an update
---> Package php-symfony-event-dispatcher.noarch 0:2.8.52-2.el7.remi will be updated
---> Package php-symfony-event-dispatcher.noarch 0:2.8.52-5.el7.remi will be an update
---> Package php-symfony-expression-language.noarch 0:2.8.52-2.el7.remi will be updated
---> Package php-symfony-expression-language.noarch 0:2.8.52-5.el7.remi will be an update
---> Package php-symfony-filesystem.noarch 0:2.8.52-2.el7.remi will be updated
---> Package php-symfony-filesystem.noarch 0:2.8.52-5.el7.remi will be an update
---> Package php-symfony-finder.noarch 0:2.8.52-2.el7.remi will be updated
---> Package php-symfony-finder.noarch 0:2.8.52-5.el7.remi will be an update
---> Package php-symfony-http-foundation.noarch 0:2.8.52-2.el7.remi will be updated
---> Package php-symfony-http-foundation.noarch 0:2.8.52-5.el7.remi will be an update
---> Package php-symfony-http-kernel.noarch 0:2.8.52-2.el7.remi will be updated
---> Package php-symfony-http-kernel.noarch 0:2.8.52-5.el7.remi will be an update
---> Package php-symfony-polyfill.noarch 0:1.18.1-1.el7.remi will be updated
---> Package php-symfony-polyfill.noarch 0:1.22.1-1.el7.remi will be an update
---> Package php-symfony-process.noarch 0:2.8.52-2.el7.remi will be updated
---> Package php-symfony-process.noarch 0:2.8.52-5.el7.remi will be an update
---> Package php-symfony-var-dumper.noarch 0:2.8.52-2.el7.remi will be updated
---> Package php-symfony-var-dumper.noarch 0:2.8.52-5.el7.remi will be an update
---> Package php-symfony-yaml.noarch 0:2.8.52-2.el7.remi will be updated
---> Package php-symfony-yaml.noarch 0:2.8.52-5.el7.remi will be an update
---> Package php-symfony3-common.noarch 0:3.4.42-1.el7.remi will be updated
---> Package php-symfony3-common.noarch 0:3.4.47-1.el7.remi will be an update
---> Package php-symfony3-console.noarch 0:3.4.42-1.el7.remi will be updated
---> Package php-symfony3-console.noarch 0:3.4.47-1.el7.remi will be an update
---> Package php-symfony3-debug.noarch 0:3.4.42-1.el7.remi will be updated
---> Package php-symfony3-debug.noarch 0:3.4.47-1.el7.remi will be an update
---> Package php-symfony3-filesystem.noarch 0:3.4.42-1.el7.remi will be updated
---> Package php-symfony3-filesystem.noarch 0:3.4.47-1.el7.remi will be an update
---> Package php-symfony3-finder.noarch 0:3.4.42-1.el7.remi will be updated
---> Package php-symfony3-finder.noarch 0:3.4.47-1.el7.remi will be an update
---> Package php-symfony3-options-resolver.noarch 0:3.4.42-1.el7.remi will be updated
---> Package php-symfony3-options-resolver.noarch 0:3.4.47-1.el7.remi will be an update
---> Package php-symfony3-process.noarch 0:3.4.42-1.el7.remi will be updated
---> Package php-symfony3-process.noarch 0:3.4.47-1.el7.remi will be an update
---> Package php-symfony3-translation.noarch 0:3.4.42-1.el7.remi will be updated
---> Package php-symfony3-translation.noarch 0:3.4.47-1.el7.remi will be an update
---> Package php-symfony4-cache.noarch 0:4.1.13-1.el7.remi will be updated
---> Package php-symfony4-cache.noarch 0:4.1.13-2.el7.remi will be an update
---> Package php-symfony4-common.noarch 0:4.1.13-1.el7.remi will be updated
---> Package php-symfony4-common.noarch 0:4.1.13-2.el7.remi will be an update
---> Package php-symfony4-config.noarch 0:4.1.13-1.el7.remi will be updated
---> Package php-symfony4-config.noarch 0:4.1.13-2.el7.remi will be an update
---> Package php-symfony4-dependency-injection.noarch 0:4.1.13-1.el7.remi will be updated
---> Package php-symfony4-dependency-injection.noarch 0:4.1.13-2.el7.remi will be an update
---> Package php-symfony4-expression-language.noarch 0:4.1.13-1.el7.remi will be updated
---> Package php-symfony4-expression-language.noarch 0:4.1.13-2.el7.remi will be an update
---> Package php-symfony4-filesystem.noarch 0:4.1.13-1.el7.remi will be updated
---> Package php-symfony4-filesystem.noarch 0:4.1.13-2.el7.remi will be an update
---> Package php-symfony4-yaml.noarch 0:4.1.13-1.el7.remi will be updated
---> Package php-symfony4-yaml.noarch 0:4.1.13-2.el7.remi will be an update
---> Package php-tidy.x86_64 0:7.2.33-1.el7.remi will be updated
---> Package php-tidy.x86_64 0:7.3.27-1.el7.remi will be an update
---> Package php-twig.noarch 0:1.43.1-1.el7.remi will be updated
---> Package php-twig.noarch 0:1.44.2-1.el7.remi will be an update
---> Package php-twig2.noarch 0:2.13.1-1.el7.remi will be updated
---> Package php-twig2.noarch 0:2.14.3-1.el7.remi will be an update
---> Package php-williamdes-mariadb-mysql-kbs.noarch 0:1.2.10-1.el7.remi will be updated
---> Package php-williamdes-mariadb-mysql-kbs.noarch 0:1.2.12-1.el7.remi will be an update
---> Package php-xml.x86_64 0:7.2.33-1.el7.remi will be updated
---> Package php-xml.x86_64 0:7.3.27-1.el7.remi will be an update
---> Package php-xmlrpc.x86_64 0:7.2.33-1.el7.remi will be updated
---> Package php-xmlrpc.x86_64 0:7.3.27-1.el7.remi will be an update
---> Package phpMyAdmin.noarch 0:5.0.2-2.el7.remi will be updated
---> Package phpMyAdmin.noarch 0:5.0.4-1.el7.remi will be an update
---> Package plymouth.x86_64 0:0.8.9-0.33.20140113.el7.centos will be updated
---> Package plymouth.x86_64 0:0.8.9-0.34.20140113.el7.centos will be an update
---> Package plymouth-core-libs.x86_64 0:0.8.9-0.33.20140113.el7.centos will be updated
---> Package plymouth-core-libs.x86_64 0:0.8.9-0.34.20140113.el7.centos will be an update
---> Package plymouth-scripts.x86_64 0:0.8.9-0.33.20140113.el7.centos will be updated
---> Package plymouth-scripts.x86_64 0:0.8.9-0.34.20140113.el7.centos will be an update
---> Package procps-ng.x86_64 0:3.3.10-27.el7 will be updated
---> Package procps-ng.x86_64 0:3.3.10-28.el7 will be an update
---> Package psmisc.x86_64 0:22.20-16.el7 will be updated
---> Package psmisc.x86_64 0:22.20-17.el7 will be an update
---> Package python.x86_64 0:2.7.5-88.el7 will be updated
---> Package python.x86_64 0:2.7.5-90.el7 will be an update
---> Package python-firewall.noarch 0:0.6.3-8.el7_8.1 will be updated
---> Package python-firewall.noarch 0:0.6.3-12.el7 will be an update
---> Package python-libs.x86_64 0:2.7.5-88.el7 will be updated
---> Package python-libs.x86_64 0:2.7.5-90.el7 will be an update
---> Package python-perf.x86_64 0:3.10.0-1127.19.1.el7 will be updated
---> Package python-perf.x86_64 0:3.10.0-1160.15.2.el7 will be an update
---> Package python2-pip.noarch 0:8.1.2-12.el7 will be updated
---> Package python2-pip.noarch 0:8.1.2-14.el7 will be an update
---> Package roundcubemail.noarch 0:1.4.8-1.el7.remi will be updated
---> Package roundcubemail.noarch 0:1.4.11-1.el7.remi will be an update
---> Package rpm.x86_64 0:4.11.3-43.el7 will be updated
---> Package rpm.x86_64 0:4.11.3-45.el7 will be an update
---> Package rpm-build-libs.x86_64 0:4.11.3-43.el7 will be updated
---> Package rpm-build-libs.x86_64 0:4.11.3-45.el7 will be an update
---> Package rpm-libs.x86_64 0:4.11.3-43.el7 will be updated
---> Package rpm-libs.x86_64 0:4.11.3-45.el7 will be an update
---> Package rpm-python.x86_64 0:4.11.3-43.el7 will be updated
---> Package rpm-python.x86_64 0:4.11.3-45.el7 will be an update
---> Package rsyslog.x86_64 0:8.24.0-52.el7_8.2 will be updated
---> Package rsyslog.x86_64 0:8.24.0-57.el7_9 will be an update
---> Package screen.x86_64 0:4.1.0-0.25.20120314git3c2946.el7 will be updated
---> Package screen.x86_64 0:4.1.0-0.26.20120314git3c2946.el7 will be an update
---> Package sed.x86_64 0:4.2.2-6.el7 will be updated
---> Package sed.x86_64 0:4.2.2-7.el7 will be an update
---> Package selinux-policy.noarch 0:3.13.1-266.el7_8.1 will be updated
---> Package selinux-policy.noarch 0:3.13.1-268.el7_9.2 will be an update
---> Package selinux-policy-targeted.noarch 0:3.13.1-266.el7_8.1 will be updated
---> Package selinux-policy-targeted.noarch 0:3.13.1-268.el7_9.2 will be an update
---> Package spamassassin.x86_64 0:3.4.0-5.el7_7 will be updated
---> Package spamassassin.x86_64 0:3.4.0-6.el7 will be an update
---> Package strace.x86_64 0:4.24-4.el7 will be updated
---> Package strace.x86_64 0:4.24-6.el7 will be an update
---> Package sudo.x86_64 0:1.8.23-9.el7 will be updated
---> Package sudo.x86_64 0:1.8.23-10.el7_9.1 will be an update
---> Package systemd.x86_64 0:219-73.el7_8.9 will be updated
---> Package systemd.x86_64 0:219-78.el7_9.3 will be an update
---> Package systemd-libs.x86_64 0:219-73.el7_8.9 will be updated
---> Package systemd-libs.x86_64 0:219-78.el7_9.3 will be an update
---> Package systemd-python.x86_64 0:219-73.el7_8.9 will be updated
---> Package systemd-python.x86_64 0:219-78.el7_9.3 will be an update
---> Package systemd-sysv.x86_64 0:219-73.el7_8.9 will be updated
---> Package systemd-sysv.x86_64 0:219-78.el7_9.3 will be an update
---> Package systemtap-sdt-devel.x86_64 0:4.0-11.el7 will be updated
---> Package systemtap-sdt-devel.x86_64 0:4.0-13.el7 will be an update
---> Package teamd.x86_64 0:1.29-1.el7 will be updated
---> Package teamd.x86_64 0:1.29-3.el7 will be an update
---> Package telnet.x86_64 1:0.17-65.el7_8 will be updated
---> Package telnet.x86_64 1:0.17-66.el7 will be an update
---> Package tuned.noarch 0:2.11.0-8.el7 will be updated
---> Package tuned.noarch 0:2.11.0-11.el7_9 will be an update
---> Package tzdata.noarch 0:2020a-1.el7 will be updated
---> Package tzdata.noarch 0:2021a-1.el7 will be an update
---> Package util-linux.x86_64 0:2.23.2-63.el7 will be updated
---> Package util-linux.x86_64 0:2.23.2-65.el7_9.1 will be an update
---> Package vim-common.x86_64 2:7.4.629-6.el7 will be updated
---> Package vim-common.x86_64 2:7.4.629-8.el7_9 will be an update
---> Package vim-enhanced.x86_64 2:7.4.629-6.el7 will be updated
---> Package vim-enhanced.x86_64 2:7.4.629-8.el7_9 will be an update
---> Package vim-filesystem.x86_64 2:7.4.629-6.el7 will be updated
---> Package vim-filesystem.x86_64 2:7.4.629-8.el7_9 will be an update
---> Package vim-minimal.x86_64 2:7.4.629-6.el7 will be updated
---> Package vim-minimal.x86_64 2:7.4.629-8.el7_9 will be an update
---> Package vsftpd.x86_64 0:3.0.2-27.el7 will be updated
---> Package vsftpd.x86_64 0:3.0.2-28.el7 will be an update
---> Package xfsprogs.x86_64 0:4.5.0-20.el7 will be updated
---> Package xfsprogs.x86_64 0:4.5.0-22.el7 will be an update
---> Package yum.noarch 0:3.4.3-167.el7.centos will be updated
---> Package yum.noarch 0:3.4.3-168.el7.centos will be an update
---> Package zlib.x86_64 0:1.2.7-18.el7 will be updated
---> Package zlib.x86_64 0:1.2.7-19.el7_9 will be an update
---> Package zlib-devel.x86_64 0:1.2.7-18.el7 will be updated
---> Package zlib-devel.x86_64 0:1.2.7-19.el7_9 will be an update
--> Running transaction check
---> Package perl-Data-Validate-IP.noarch 0:0.27-13.el7 will be installed
---> Package php-common.x86_64 0:7.2.33-1.el7.remi will be updated
--> Processing Dependency: php(api) = 20170718-64 for package: php-pecl-jsond-1.4.0-1.el7.remi.7.2.x86_64
--> Processing Dependency: php(zend-abi) = 20170718-64 for package: php-pecl-jsond-1.4.0-1.el7.remi.7.2.x86_64
--> Finished Dependency Resolution
--> Running transaction check
---> Package kernel.x86_64 0:3.10.0-1062.9.1.el7 will be erased
---> Package php-common.x86_64 0:7.2.33-1.el7.remi will be updated
--> Processing Dependency: php(api) = 20170718-64 for package: php-pecl-jsond-1.4.0-1.el7.remi.7.2.x86_64
--> Processing Dependency: php(zend-abi) = 20170718-64 for package: php-pecl-jsond-1.4.0-1.el7.remi.7.2.x86_64
--> Finished Dependency Resolution
Error: Package: php-pecl-jsond-1.4.0-1.el7.remi.7.2.x86_64 (@remi-php72)
           Requires: php(zend-abi) = 20170718-64
           Removing: php-common-7.2.33-1.el7.remi.x86_64 (@remi-php72)
               php(zend-abi) = 20170718-64
           Updated By: php-common-7.3.27-1.el7.remi.x86_64 (remi-php73)
               php(zend-abi) = 20180731-64
           Available: php-common-5.4.16-48.el7.x86_64 (base)
               php(zend-abi) = 20100525-64
           Available: php-common-5.4.45-18.el7.remi.x86_64 (remi)
               php(zend-abi) = 20100525-64
           Available: php-common-7.3.26-1.el7.remi.x86_64 (remi-php73)
               php(zend-abi) = 20180731-64
Error: Package: php-pecl-jsond-1.4.0-1.el7.remi.7.2.x86_64 (@remi-php72)
           Requires: php(api) = 20170718-64
           Removing: php-common-7.2.33-1.el7.remi.x86_64 (@remi-php72)
               php(api) = 20170718-64
           Updated By: php-common-7.3.27-1.el7.remi.x86_64 (remi-php73)
               php(api) = 20180731-64
           Available: php-common-5.4.16-48.el7.x86_64 (base)
               php(api) = 20100412-64
           Available: php-common-5.4.45-18.el7.remi.x86_64 (remi)
               php(api) = 20100412-64
           Available: php-common-7.3.26-1.el7.remi.x86_64 (remi-php73)
               php(api) = 20180731-64
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest
[root ~]#
It seems that there is still something wrong.

Could you please give me further help? Thanks.

User avatar
jlehtone
Posts: 3335
Joined: 2007/12/11 08:17:33
Location: Finland

Re: I got error message when update system

Post by jlehtone » 2021/02/18 13:35:37

You have php-common-7.2.33-1.el7.remi.x86_64 from remi-php72
You have repo remi-php73 enabled and it has php-common-7.3.27-1.el7.remi.x86_64
also repositories 'base' and 'remi' have (older versions of) php-common.

Are you certain that letting system automatically replace PHP 7.2 with PHP 7.3 is sane and safe?
That your php code works correctly with any version of PHP?

Post Reply

Return to “CentOS 7 - General Support”