Hyper-V LIS on 7.9

General support questions
Post Reply
jonnymcfly
Posts: 3
Joined: 2021/01/22 17:48:17

Hyper-V LIS on 7.9

Post by jonnymcfly » 2021/01/27 02:24:47

Hello everyone

New install of Cent OS 7.9 on hyper-v 2012 as Gen 1 because gen 2 wouldn't work at all.

Hyper-v manager on Windows Server 2012 R2 shows under integration services - Update required
However According to Microsoft here https://docs.microsoft.com/en-us/window ... -7x-series

7.8 and 7.9 is not supported. I tried the package for LIS 4.3 and when I go to install it surely it says
Unsupported kernel version

The mouse and keyboard work but the server is a bit slow on hyper-v. I can work with it. Just trying to make sure it runs optimal.

Anyone else have another way to update it ? Is there a reason why Microsoft didn't support it?

I couldn't get Centos 8 or 8 stream to work on hyper -v and I noticed 7 is a longer support release anyway so that is why I elected for it.

Any help would be appreciated.

sml
Posts: 221
Joined: 2020/01/17 09:01:44

Re: Hyper-V LIS on 7.9

Post by sml » 2021/01/27 08:52:12

Try the newer kernel from altarch (repoid centos-kernel) or from ELRepo.

Post Reply

Return to “CentOS 7 - General Support”