Centos 7 and EPEL Problem

General support questions
Post Reply
RaymondGreen
Posts: 1
Joined: 2020/07/08 04:18:26

Centos 7 and EPEL Problem

Post by RaymondGreen » 2020/07/08 04:38:32

Hey there,

some days ago I asked a solution about a problem regarding centos 7 update and the issue was that an el-repo package required a newer kernel (for a future centos 8). I solved installing yum-elrepo-plugin

Today I got a problem during a simple "yum update" but related to EPEL and obtain this error:

Code: Select all

Errore: Pacchetto: qt5-qtwebkit-5.9.1-2.el7.x86_64 (epel)
Richiede: qt5-qtbase(x86-64) = 5.9.7
Installato: qt5-qtbase-5.9.2-3.el7.x86_64 (@base)
qt5-qtbase(x86-64) = 5.9.2-3.el7
Errore: Pacchetto: qt5-qtwebkit-5.9.1-2.el7.x86_64 (epel)
Richiede: qt5-qtdeclarative(x86-64) = 5.9.7
Installato: qt5-qtdeclarative-5.9.2-1.el7.x86_64 (@base)
qt5-qtdeclarative(x86-64) = 5.9.2-1.el7
Seems that an EPEL update from 7 to 8 breaks my update process.
How I can solve this problem?

Thanks in advace.

User avatar
TrevorH
Forum Moderator
Posts: 29113
Joined: 2009/09/24 10:40:56
Location: Brighton, UK

Re: Centos 7 and EPEL Problem

Post by TrevorH » 2020/07/08 08:09:04

Have you disabled the base and updates repos?
CentOS 6 will die in November 2020 - migrate sooner rather than later!
Info for USB installs on http://wiki.centos.org/HowTos/InstallFromUSBkey
CentOS 5 is dead, do not use it.
Full time Geek, part time moderator. Use the FAQ Luke

Post Reply

Return to “CentOS 7 - General Support”