Page 1 of 1

ACPI Errors in dmesg after Migration to kernel-3.10.0-1127.10.1.el7.x86_64 for Centos 7.8

Posted: 2020/06/24 10:44:57
by zahn-martin
I migrated to the last kernel for centos 7.8: kernel-3.10.0-1127.10.1.el7.x86_64
and now I get ACPI Errors as follows:

dmesg | grep Error

[ 0.017140] ACPI Error: [\_SB_.PCI0.XHC_.RHUB.HS11] Namespace lookup failure, AE_NOT_FOUND (20130517/dswload-194)
[ 0.087461] ACPI Error: [PGRT] Namespace lookup failure, AE_NOT_FOUND (20130517/psargs-359)
[ 0.087464] ACPI Error: Method parse/execution failed [\_GPE._L6F] (Node ffff92396eeefc60), AE_NOT_FOUND (20130517/psparse-536)

I googled a lot and found no real solution, perhaps BIOS

The system is working correctly !

Can you help me with these ACPI Error ?

Re: ACPI Errors in dmesg after Migration to kernel-3.10.0-1127.10.1.el7.x86_64 for Centos 7.8

Posted: 2020/06/24 11:01:25
by tunk
kernel-3.10.0-1127.13.1 was released yesterday, maybe that works better?

Re: ACPI Errors in dmesg after Migration to kernel-3.10.0-1127.10.1.el7.x86_64 for Centos 7.8

Posted: 2020/06/24 11:14:00
by TrevorH
Do they affect anything? I'd guess no. In which case, just ignore them.

Re: ACPI Errors in dmesg after Migration to kernel-3.10.0-1127.10.1.el7.x86_64 for Centos 7.8

Posted: 2020/06/24 12:18:49
by zahn-martin
Thank you for your answer !

I changed to the newest kernel: kernel-3.10.0-1127.13.1.el7.x86_64 - same thing.

But i noticed, that the ACPI Error only encounter on ONE specific hardware, on the other Hardware no Errors.

So my conclusion: It must be the BIOS or/and the specific hardware. I leave it as it is, because no other services are affected.

Thanks Martin Zahn