GNOME Classic - missing bottom and upper bar

General support questions
Post Reply
krayser
Posts: 3
Joined: 2015/07/25 18:07:55
Contact:

GNOME Classic - missing bottom and upper bar

Post by krayser » 2020/05/29 09:01:14

Hi all, I'm writing this post from the phone. I'm stacked with issue (like that for the first time) and need yours help please. After update and reboot if notebook, I'm logged in gnome session, there is black background with my files and folders without upper and bottom bar at all. The steps I've tried to solve the problem is: service gdm restart - without success, rename the .gnome folder at at home and reboot - without success, reinstalling gnome-classic-session - without success, booting to previous kernel's - without success.

Image
https://www.mediafire.com/view/63oqvaie075uj4z

Need your help please before reinstalling the system

P.s. Just right now figured out, that at root session all work like it should:
Image
https://www.mediafire.com/view/2n5aj2zomxlbd87


Need help

desertcat
Posts: 764
Joined: 2014/08/07 02:17:29
Location: Tucson, AZ

Re: GNOME Classic - missing bottom and upper bar

Post by desertcat » 2020/05/29 15:49:28

krayser wrote:
2020/05/29 09:01:14
Hi all, I'm writing this post from the phone. I'm stacked with issue (like that for the first time) and need yours help please. After update and reboot if notebook, I'm logged in gnome session, there is black background with my files and folders without upper and bottom bar at all. The steps I've tried to solve the problem is: service gdm restart - without success, rename the .gnome folder at at home and reboot - without success, reinstalling gnome-classic-session - without success, booting to previous kernel's - without success.

Image
https://www.mediafire.com/view/63oqvaie075uj4z

Need your help please before reinstalling the system

P.s. Just right now figured out, that at root session all work like it should:
Image
https://www.mediafire.com/view/2n5aj2zomxlbd87


Need help
Have you tried a greater (lessor) resolution?? If you are on say 1280 x 1024 have you tried to increase (decrease) it to say something like 1024 x 800 ?? If you have an Nvidia graphics card you there is a little icon I put on my panel that allows me to check what it is running at and then another that allows me to change the resolution. Do you know what the Native resolution of your monitor is?

Post Reply

Return to “CentOS 7 - General Support”