XFS Quotas

General support questions
Post Reply
erikllore
Posts: 1
Joined: 2020/03/20 16:03:58

XFS Quotas

Post by erikllore » 2020/03/20 16:14:20

Hello,

I am seeing an odd situation when attempting to enable XFS quotas. From documentation I have found this:

1. Unmount the desired file system, it's own it's on raid array
umount /home
2. Edit /etc/fstab with the xfs options
UUID=blahblah /home xfs defaults,uquota,gquota 0 0
3. Mount the file system
mount /home
4. Check if quotas are enabled
mount | grep home
5. The results should include uquota and gquota

Following those steps, quotas is not enabled. Is there a step I am missing?
I checked rpm packages, kernel parameters, and kernel modules, doesn't seem to make a difference.

Post Reply

Return to “CentOS 7 - General Support”