403 Forbidden

General support questions
Post Reply
simeon
Posts: 1
Joined: 2019/10/07 08:57:03

403 Forbidden

Post by simeon » 2019/10/07 09:14:29

I have apache webserver in centos7 vps. If i press refresh key my website above 5 times within 2 seconds iam getting the following error in browser. If i check responsive simulator in http://responsivedesignsimulator.com/ , iam getting the same error also.

Forbidden

You don't have permission to access / on this server.

What is the problem?.

My configuration in httpd.conf
<Directory /var/www/html/>
Options -SymLinksIfOwnerMatch +FollowSymLinks -Indexes -Includes
AllowOverride All
Require all granted
</Directory>

nishabhabi01
Posts: 2
Joined: 2020/01/03 08:13:28

Re: 403 Forbidden

Post by nishabhabi01 » 2020/01/06 09:25:16

Title is self explanatory... I've been trying to comment on a thread and each time I try, it won't let me and says "An error occurred.. Reddit: 403 forbidden" ... I tried logging out and back in again, tried restarting my phone,tried it with wifi on and off... kamukta i have no idea what's going on. Anybody have any insight? Thanks in advance.
Last edited by nishabhabi01 on 2020/01/07 07:22:53, edited 1 time in total.

User avatar
TrevorH
Forum Moderator
Posts: 27425
Joined: 2009/09/24 10:40:56
Location: Brighton, UK

Re: 403 Forbidden

Post by TrevorH » 2020/01/06 11:29:28

Moved topic from out of the "Website" forum which is for reporting problems with the *CentOS* web site to CentOS 7 General.

As for problems with Reddit, you need to report those to Reddit as we have no knowledge of what they do. Plus, last time I looked CentOS did not run on any phones.

Please don't hijack threads!
CentOS 6 will die in November 2020 - migrate sooner rather than later!
CentOS 5 has been EOL for nearly 3 years and should no longer be used for anything!
Full time Geek, part time moderator. Use the FAQ Luke

Post Reply

Return to “CentOS 7 - General Support”