kernel panic - not syncing: Fatal exception in interrupt

General support questions
Post Reply
nupurpriya
Posts: 86
Joined: 2016/10/14 12:07:18

kernel panic - not syncing: Fatal exception in interrupt

Post by nupurpriya » 2019/09/16 14:20:28

Hi All,
My kernel is panicking with below error:
_thumb_59696.png
_thumb_59696.png (10.3 KiB) Viewed 535 times
I have attached, dmesg and dmesg.old content also.
From the logs i think, these could be responsible for the panic:
From the dmesg.old, we found following logs relevant for the panic:
.....................................................................................................................
[ 0.268915] pci 0000:00:15.3: BAR 13: no space for [io size 0x1000]
[ 0.268916] pci 0000:00:15.3: BAR 13: failed to assign [io size 0x1000]
[ 0.268919] pci 0000:00:15.4: BAR 13: no space for [io size 0x1000]
[ 0.268920] pci 0000:00:15.4: BAR 13: failed to assign [io size 0x1000]
[ 0.268922] pci 0000:00:15.5: BAR 13: no space for [io size 0x1000]
[ 0.268923] pci 0000:00:15.5: BAR 13: failed to assign [io size 0x1000]
[ 0.268926] pci 0000:00:15.6: BAR 13: no space for [io size 0x1000]
[ 0.268927] pci 0000:00:15.6: BAR 13: failed to assign [io size 0x1000]
[ 0.268929] pci 0000:00:15.7: BAR 13: no space for [io size 0x1000]
[ 0.268930] pci 0000:00:15.7: BAR 13: failed to assign [io size 0x1000]
[ 0.268933] pci 0000:00:16.3: BAR 13: no space for [io size 0x1000]
[ 0.268934] pci 0000:00:16.3: BAR 13: failed to assign [io size 0x1000]
[ 0.268936] pci 0000:00:16.4: BAR 13: no space for [io size 0x1000]
[ 0.268937] pci 0000:00:16.4: BAR 13: failed to assign [io size 0x1000]
[ 0.268940] pci 0000:00:16.5: BAR 13: no space for [io size 0x1000]
[ 0.268941] pci 0000:00:16.5: BAR 13: failed to assign [io size 0x1000]
[ 0.268943] pci 0000:00:16.6: BAR 13: no space for [io size 0x1000]
[ 0.268944] pci 0000:00:16.6: BAR 13: failed to assign [io size 0x1000]
[ 0.268946] pci 0000:00:16.7: BAR 13: no space for [io size 0x1000]
[ 0.268948] pci 0000:00:16.7: BAR 13: failed to assign [io size 0x1000]
........................................................................................................................

Googling around, i found https://lists.debian.org/debian-kernel/ ... 00088.html, to be similar.
Please help me understand the issue.

Thanks & Regards,
Nupur

Post Reply

Return to “CentOS 7 - General Support”