Page 1 of 1

Reposync failling

Posted: 2019/08/19 18:34:19
by dawne
Hello All,

I completed a reposync of CentOS 7.6 updates repo, and came across two files having difficulties syncing. I've tried different mirror repos to no avail.
Any ideas what can be done?

kernel-devel-3.10.0-957.10.1.e FAILED
java-1.8.0-openjdk-headless-de FAILED
1:java-1.8.0-openjdk-headless-debug- [Errno 256] No more mirrors to try.
Delta RPM of kernel-devel-3.10.0-957.27.2.el7.x86_64: [Errno 256] No more mirrors to try.

Thank you.

Re: Reposync failling

Posted: 2019/08/20 19:10:55
by aks
Try again later. The mirrors sync too. I've sometimes found a few DAYS helps (but that's probably down to my extremely greedy ISP).

Re: Reposync failling

Posted: 2019/09/16 19:23:05
by dawne
I'm still having issues getting this file from any of the mirror sites using reposync. Is something wrong with this file?
File is located in the 7.6 updates repo. Does anyone else have issues like mine?


I typically do a reposync without any issues. I've even tried going to a mirror site and just downloading this one file. The download size just sites at 0kb.

Any ideas?

Re: Reposync failling

Posted: 2019/09/17 03:02:13
by hunter86_bg
I've managed to pull ... x86_64.rpm successfully.
Maybe you should pick another mirror ?

Edit: It seems that ... x86_64.rpm is also available.

Re: Reposync failling

Posted: 2019/09/17 05:59:32
by avij
Maybe your organization has some sort of a firewall that sniffs what kind of traffic is passing through, and if it (mis)detects something odd, it stops the transfer. Maybe you should try downloading via https, if your organization's firewall allows it.

Or see if you can get the files via the following links:

(then tar xvfz updates.tar to extract the files)

Re: Reposync failling

Posted: 2019/09/17 18:00:24
by dawne
Thank you. It does appear that my firewall team is blocking the download. I was able to get the file via https.