wine: Bad EXE format for Z:\home\user\Desktop\Tcpvie.exe

General support questions
Post Reply
User avatar
igorek24
Posts: 90
Joined: 2013/11/13 06:11:37

wine: Bad EXE format for Z:\home\user\Desktop\Tcpvie.exe

Post by igorek24 » 2014/11/14 18:20:15

I installed wine via yum and when I try to run anay exe, I get

Code: Select all

fixme:service:scmdatabase_autostart_services Auto-start service L"MountMgr" failed to start: 2
wine: Bad EXE format for Z:\home\user\Desktop\1\Tcpview.exe.
Anyone have any idea on how to fix this?

gerald_clark
Posts: 10642
Joined: 2005/08/05 15:19:54
Location: Northern Illinois, USA

Re: wine: Bad EXE format for Z:\home\user\Desktop\Tcpvie.exe

Post by gerald_clark » 2014/11/14 18:48:24

CentOS does not ship wine, and you did not say where you got it.
The wine at epel is 64 bit. Are you trying to run a 32 bit exe file?

User avatar
igorek24
Posts: 90
Joined: 2013/11/13 06:11:37

Re: wine: Bad EXE format for Z:\home\user\Desktop\Tcpvie.exe

Post by igorek24 » 2014/11/14 20:28:57

gerald_clark wrote:CentOS does not ship wine, and you did not say where you got it.
The wine at epel is 64 bit. Are you trying to run a 32 bit exe file?
Yes it is from epel and it's a 64bit. Is it possible to run 32bit an d 64bit wine side by side? If not which would you recommend?

gerald_clark
Posts: 10642
Joined: 2005/08/05 15:19:54
Location: Northern Illinois, USA

Re: wine: Bad EXE format for Z:\home\user\Desktop\Tcpvie.exe

Post by gerald_clark » 2014/11/14 20:30:58

You need to ask wine.
viewtopic.php?f=48&t=48683

Post Reply

Return to “CentOS 7 - General Support”