Wordpress and LAMP

General support questions
tristan
Posts: 7
Joined: 2014/07/23 05:49:09

Wordpress and LAMP

Post by tristan » 2014/07/23 05:52:59

Hey guys. Im probably the noobiest of noobs. Im just now learning how to use ssh for CentOS 7. Ive never used ssh ever. I have a cousin who is helping me learn a little bit and is giving me tasks to figure out on my own. So right now my task is to install a LAMP server and then install WordPress on it and be able to use it. I followed a tutorial on installing WP and such but I cant get it to pull up in my browser. If anyone knows of a good forum or tutorial for me to look at, that would be so helpful. Im really enjoying learning but I just would like for someone to give me a hand. Please let me know. Thanks

tristan
Posts: 7
Joined: 2014/07/23 05:49:09

Re: Wordpress and LAMP

Post by tristan » 2014/07/23 18:07:09

So I just tried installing wordpress on my LAMP server again. I went in and create the database, set up a user, and set a password. I put that info in my wp-config.php file and saved it and everything. So this time when I try to go to my wp-admin page in my browser I get the following error, "Not Found The requested URL /wp-admin was not found on this server.". Im not sure what to do next. I tried googling this error but havent found the answer for this issue. Let me know what it might be. Thanks

gerald_clark
Posts: 10642
Joined: 2005/08/05 15:19:54
Location: Northern Illinois, USA

Re: Wordpress and LAMP

Post by gerald_clark » 2014/07/23 18:27:53

Ask your friend.
We have no idea what you have done, and your friend is your tutor.
You don't come here to "figure it out on my own".

tristan
Posts: 7
Joined: 2014/07/23 05:49:09

Re: Wordpress and LAMP

Post by tristan » 2014/07/23 18:34:58

My bad. Didnt realize ppl were such pricks here. But thanks.
I just thought that maybe this error message might be a common one and someone would know what it is.

gerald_clark
Posts: 10642
Joined: 2005/08/05 15:19:54
Location: Northern Illinois, USA

Re: Wordpress and LAMP

Post by gerald_clark » 2014/07/23 18:41:45

We support what CentOS ships.
We do not do students' homework.
We can't help when no useful information is given.

tristan
Posts: 7
Joined: 2014/07/23 05:49:09

Re: Wordpress and LAMP

Post by tristan » 2014/07/23 18:49:11

Well thank you for at least responding.
I find it pretty sad when I cant even get help on the OS forums. But ok. I basically told you already what I did. What more do you need to know? But nevermind. I will just ask my cousin. I was just trying not to bother him as he is a busy guy. But since Im unable to even get help on forums I guess I will have to.

Thanks again.

User avatar
centminmod
Posts: 44
Joined: 2014/07/12 14:28:06
Location: Brisbane, Australia
Contact:

Re: Wordpress and LAMP

Post by centminmod » 2014/07/23 21:06:47

probably better source of help and tutorials would be at https://www.digitalocean.com/community? ... =tutorials and http://www.howtoforge.com/howtos/linux/centos

HTH

tristan
Posts: 7
Joined: 2014/07/23 05:49:09

Re: Wordpress and LAMP

Post by tristan » 2014/07/23 22:50:26

Thanks alot. I will definately check those out.

Don
Posts: 13
Joined: 2014/07/16 02:00:48
Location: West Lafayette, IN, USA

Re: Wordpress and LAMP

Post by Don » 2014/07/24 00:32:34

I would look in your httpd log files for the entry corresponding to your failed attempt. They may be somewhere else in CentOS 7, but under CentOS 6 they are in: /var/log/httpd. Look in both the access_log and error_log files and see where that leads you.

I would also be tempted to try to load your web page in your browser and immediately do an "ls -ltr /var/log" afterward to see if any of those files might have just changed indicating a message in the file possibly relating to your failed attempt.

--Don

tristan
Posts: 7
Joined: 2014/07/23 05:49:09

Re: Wordpress and LAMP

Post by tristan » 2014/07/24 01:04:24

So I checked my httpd error_log and found the error its giving me now. Which is,
Cannot serve directory /var/www/html/: No matching DirectoryIndex (index.html,index.php) found, and server-generated directory index forbidden by Options directive.

I am currently googling this and trying to figure out what this means and how to resolve it.

Post Reply

Return to “CentOS 7 - General Support”