CentOS 7 Installation on VMWare Workstation 10

General support questions
Post Reply
Afzy
Posts: 1
Joined: 2014/07/21 07:33:07

CentOS 7 Installation on VMWare Workstation 10

Post by Afzy » 2014/07/21 07:42:08

I tried installing CentOS 7 from the image file CentOS-7.0-1406-x86_64-DVD. The startup goes fine and the first installation screen opens (Image attached). After that the installation freezes on black screen. Please help.
Attachments
CentOS-7-Installation-01-600x450.png
CentOS-7-Installation-01-600x450.png (16.44 KiB) Viewed 16829 times

User avatar
TrevorH
Forum Moderator
Posts: 29628
Joined: 2009/09/24 10:40:56
Location: Brighton, UK

Re: CentOS 7 Installation on VMWare Workstation 10

Post by TrevorH » 2014/07/21 07:53:59

Go down to the troubleshooting menu and use one of the options inside there and see if you have better luck.
CentOS 6 will die in November 2020 - migrate sooner rather than later!
Info for USB installs on http://wiki.centos.org/HowTos/InstallFromUSBkey
CentOS 5 is dead, do not use it.
Full time Geek, part time moderator. Use the FAQ Luke

robert.becskei
Posts: 2
Joined: 2014/03/30 12:47:28

Re: CentOS 7 Installation on VMWare Workstation 10

Post by robert.becskei » 2014/08/25 07:13:38

Hi,

I had the same problem, it happens if you try to install CentOS 7 without VT-X , 32 bit mode. The solution to your problem is , enable Intel VT-X .
Select RedHat 6 64bit , select CentOS7 iso. Make sure HDD is 30GB, remove floppy.
Startup.

Behold you get past the black screen.

Hope this is not to-to-to late.

Greetings
Robert

Post Reply

Return to “CentOS 7 - General Support”