Page 1 of 1

Can't login with chrome (firefox works perfectly)

Posted: 2019/06/22 04:47:45
by urilabob
My normal browser is chrome (version 75.0.3770.100-1 on an up-to-date Fedora 30). Whenever I try to log in on it, I get no error message, just get returned to the forum page I was on without a login being effected. However login with firefox works perfectly (version 67.0.2-1.fc30), which is why I'm able to post this. I can't see an obvious reason, and chrome logins on other websites work fine. Anyone have any suggestions as to why centos forum/chrome should be special?

Re: Can't login with chrome (firefox works perfectly)

Posted: 2019/10/14 12:02:20
by splang
Hi,

I came across this same problem using Chrome Version 77.0.3865.120 (Official Build) (64-bit) which had me stumped for sometime.

Thanks to yourself mentioning the 'obvious' result of it working in Firefox (gave myself a kicking for not thinking of it!) and also finding
that it worked - I tried again in Chrome and after turning extensions of one-by-one and retrying - I narrowed it down to the extension
"HTTPS Everywhere" - turn that off and hey presto.

Not bothered to try and work out why.

Regards

Alan

Re: Can't login with chrome (firefox works perfectly)

Posted: 2019/11/20 13:31:05
by interigi
I have a similar problem. Firefox works without a problem. Perhaps the problem is in the plugins?


Many lenders in Louisiana seem to have steep interest rates or at least it appears so when you do a quick googling. I found a company that lists lending companies with lowest interest rates (think it works when you enter your own parameters and they give you the list of offers that are available for you). Click to read more if you are on the hunt for something quick and real inexpensive to get you going till your next payday, hope this works!

Re: Can't login with chrome (firefox works perfectly)

Posted: 2019/12/13 15:26:15
by custommurvin
Did you ever find a reason? I have Last Pass and RES, I can log into Reddit on Chrome, but not Firefox. I've deleted cookies and history, but it's not working. I think it might be because of an add on/extension, but I have basically the same ones on Firefox that I do on Chrome.

Re: Can't login with chrome (firefox works perfectly)

Posted: 2019/12/13 20:47:25
by TrevorH
Do you have a problem on this site?

Re: Can't login with chrome (firefox works perfectly)

Posted: 2019/12/16 12:04:41
by custommurvin
Not anymore, solved :) I was found a solution recently :)