Notification Issues

Having issues using the CentOS WebSite? Then describe your problem(s) here. Please include details of your platform (Linux, Mac, Windows) and browser -- not forgetting the versions of each.
Post Reply
pschaff
Retired Moderator
Posts: 18276
Joined: 2006/12/13 20:15:34
Location: Tidewater, Virginia, North America
Contact:

Notification Issues

Post by pschaff » 2012/06/16 15:44:31

I have gotten no new PM notifications since sometime yesterday, despite there being numerous posts on the fora that should have generated such notifications. When notifications were changed to Email a few came through, but not all that should have.

See also [url=https://www.centos.org/modules/newbb/viewtopic.php?viewmode=flat&topic_id=37802&forum=14]this thread[/url].

User avatar
AlanBartlett
Forum Moderator
Posts: 9325
Joined: 2007/10/22 11:30:09
Location: ~/Earth/UK/England/Suffolk
Contact:

Re: Notification Issues

Post by AlanBartlett » 2012/06/17 00:24:56

I have recently sent you a PM. (Circa. 0020 - 0022 hours UTC)

pschaff
Retired Moderator
Posts: 18276
Joined: 2006/12/13 20:15:34
Location: Tidewater, Virginia, North America
Contact:

Re: Notification Issues

Post by pschaff » 2012/06/18 14:25:59

Have not gotten a PM since the problems started - yours or those sent from new [b]PhilSchaffner[/b] test account. After switching notification to Email I have been getting notices of posts but can't tell if all are getting through or not.

Post Reply

Return to “Website Problems”