[RESOLVED] CentOS website/forum needs Version 6

Having issues using the CentOS WebSite? Then describe your problem(s) here. Please include details of your platform (Linux, Mac, Windows) and browser -- not forgetting the versions of each.
Post Reply
User avatar
bluegroper
Posts: 256
Joined: 2005/09/07 23:04:21
Location: .au

[RESOLVED] CentOS website/forum needs Version 6

Post by bluegroper » 2011/07/11 21:49:03

The menu at top of all forum pages has drop-menu for Support, Forums, but CentOS 6 is missing !!
Keep up the good works ! :-)

pschaff
Retired Moderator
Posts: 18276
Joined: 2006/12/13 20:15:34
Location: Tidewater, Virginia, North America
Contact:

Re: CentOS website/forum needs Version 6

Post by pschaff » 2011/07/11 21:53:29

Thanks for reporting. Moving your post to the Website forum where it will hopefully draw the attention of someone who can fix it.

User avatar
toracat
Forum Moderator
Posts: 7453
Joined: 2006/09/03 16:37:24
Location: California, US
Contact:

Re: CentOS website/forum needs Version 6

Post by toracat » 2011/07/11 23:27:26

Filed a request at http://bugs.centos.org/view.php?id=4957 .

User avatar
AlanBartlett
Forum Moderator
Posts: 9325
Joined: 2007/10/22 11:30:09
Location: ~/Earth/UK/England/Suffolk
Contact:

Re: CentOS website/forum needs Version 6

Post by AlanBartlett » 2011/07/11 23:35:51

I'm sure that once [b]Range[/b] has emptied his stein of beer (by the most natural method), the job will then be done. [img]http://www.centos.toracat.org/ajb/tmp/thumbsup.gif[/img]

User avatar
bluegroper
Posts: 256
Joined: 2005/09/07 23:04:21
Location: .au

Re: CentOS website/forum needs Version 6

Post by bluegroper » 2011/07/12 06:27:22

One tiny post draws 3 responses from moderators !
Thanks all.

User avatar
AlanBartlett
Forum Moderator
Posts: 9325
Joined: 2007/10/22 11:30:09
Location: ~/Earth/UK/England/Suffolk
Contact:

Re: [RESOLVED] CentOS website/forum needs Version 6

Post by AlanBartlett » 2011/07/12 21:15:35

And thanks to [b]Range[/b] for doing the necessary! [img]http://www.centos.toracat.org/ajb/tmp/smilesign.gif[/img]

Post Reply

Return to “Website Problems”