Lost postings

Having issues using the CentOS WebSite? Then describe your problem(s) here. Please include details of your platform (Linux, Mac, Windows) and browser -- not forgetting the versions of each.
Post Reply
MartinR
Posts: 608
Joined: 2015/05/11 07:53:27
Location: UK

Lost postings

Post by MartinR » 2020/10/13 14:49:00

According to the RSS feed today at 09:50 Nold77 posted to CentOS8 - General support: "How to override settings in /etc/sysctl/conf CentOS 8?". Clicking on this does not bring it up in the browser as normal, instead there is a message that "The requested topic does not exist.". I've brought up both C8 and C7 General support in the browser (since the question actually appears to refer to C7) and the message is not there.

Browser: Firefox 68.12.0esr
Feed reader: Akregator 4.10.5
OS: CentOS 7.8.2003 updated 2 minutes ago.

User avatar
TrevorH
Forum Moderator
Posts: 29644
Joined: 2009/09/24 10:40:56
Location: Brighton, UK

Re: Lost postings

Post by TrevorH » 2020/10/13 15:53:26

I've deleted some spammy users today, some of which had their postings approved before I got to them. When I delete a spammer I delete all their posts too. Oh, and nold77 was one of them, registered with an email address that was a string of random characters and numerals @ gmail.com.

They've recently adapted their tactics and are now recycling old posts to this forum and reposting them under their own usernames. That's why it was in CentOS 8 forum but the first line referenced CentOS 7. Makes our job as moderators harder as we need to evaluate lots of different things to work out if a new post is genuine or not.
CentOS 6 will die in November 2020 - migrate sooner rather than later!
Info for USB installs on http://wiki.centos.org/HowTos/InstallFromUSBkey
CentOS 5 is dead, do not use it.
Full time Geek, part time moderator. Use the FAQ Luke

MartinR
Posts: 608
Joined: 2015/05/11 07:53:27
Location: UK

Re: Lost postings

Post by MartinR » 2020/10/13 16:09:20

OK, thanks Trevor. Recycling old posts is really annoying, I spent a while researching it and trying to post a reply to what seemed to be a sensible question. :x At least if posts exhibit the same behaviour in the future I'll just curse and ignore them.

Regards,
Martin

tunk
Posts: 779
Joined: 2017/02/22 15:08:17

Re: Lost postings

Post by tunk » 2020/10/16 12:27:24


Post Reply

Return to “Website Problems”