Login as root problem

If it doesn't fit in another category, ask it here.
Post Reply
asifjaved85
Posts: 7
Joined: 2008/02/26 13:11:02

Login as root problem

Post by asifjaved85 » 2008/02/28 15:29:57

Hi, Iam very new user of linux and i inatall cent os 4.3 server after installation its appear as login as like dos, i login a root after that what i do to login as image version. i don't understand the command of linux plz give me simple method for repair

gerald_clark
Posts: 10642
Joined: 2005/08/05 15:19:54
Location: Northern Illinois, USA

Re: Login as root problem

Post by gerald_clark » 2008/02/28 15:43:01

You say "i don't understand the command of linux"
If you don't understand linux, get a good book, because this is not a
teach beginners linux forum. We are happy to answer questions, but you
are expected to do your homework too.

I recommend:
Fedora 8 and Red Hat Enterprise Linux Bible (Paperback)
by Christopher Negus (Author)

Now, for your questions:
You did not give any information on your hardware, especially video hardware.
4.3 is quite old.
I would suggest loading 4.6.
What did you load from?
DVD? CDROM set? Single CD?
Single CD does not include X windows.
Did you include X and gnome in the install?
What happens if you run 'startx' ?

Answer these questions, and we can go from there.

asifjaved85
Posts: 7
Joined: 2008/02/26 13:11:02

Re: Login as root problem

Post by asifjaved85 » 2008/02/28 18:33:18

i have PIII 500 Mhz and ati rage 3d 8x Video card....and i used single cd and fedora is not support my system

gerald_clark
Posts: 10642
Joined: 2005/08/05 15:19:54
Location: Northern Illinois, USA

Re: Login as root problem

Post by gerald_clark » 2008/02/28 18:41:51

The graphical interface is not included on the single CD server install.
You would have to:
yum groupinstall 'X Window System'
yum groupinstall 'GNOME Desktop Environment'

This is not a very fast machine.
Do you have at least 256M RAM?

asifjaved85
Posts: 7
Joined: 2008/02/26 13:11:02

Re: Login as root problem

Post by asifjaved85 » 2008/02/28 19:22:55

i have 256mb Ram and how i install "GNOME Desktop Environment" and "X windows System" from root login

gerald_clark
Posts: 10642
Joined: 2005/08/05 15:19:54
Location: Northern Illinois, USA

Re: Login as root problem

Post by gerald_clark » 2008/02/28 20:12:30

Re-read post #4

asifjaved85
Posts: 7
Joined: 2008/02/26 13:11:02

Re: Login as root problem

Post by asifjaved85 » 2008/02/28 21:30:56

now i understand...thanks

Post Reply

Return to “CentOS 4 - Miscellaneous Questions”