Page 1 of 1

apt-get error

Posted: 2007/08/21 18:23:47
by russell23
Dear CentOS users,

I am running CentOS-4.4. I am trying to update my laptop with apt-get utility and I am encountering the following errors,

@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@

[root@electron ~]# apt-get update
Err http://mirror.centos.org centos/4/apt/i386 release
Could not connect to mirror.centos.org:80 (64.34.175.102). - connect (113 No route to host)
Err http://apt.sw.be redhat/el4/en/i386/dag repomd.xml
Could not connect to apt.sw.be:80 (193.1.193.67). - connect (113 No route to host)
Err http://apt.sw.be redhat/el4/en/i386/dag/ primary.xml
Could not connect to apt.sw.be:80 (193.1.193.67). - connect (113 No route to host)
Err http://mirror.centos.org centos/4/apt/i386/os pkglist
Could not connect to mirror.centos.org:80 (64.34.175.102). - connect (113 No route to host)
Err http://mirror.centos.org centos/4/apt/i386/os release
Could not connect to mirror.centos.org:80 (64.34.175.102). - connect (113 No route to host)
Err http://apt.sw.be redhat/el4/en/i386/dag/ filelists.xml
Could not connect to apt.sw.be:80 (193.1.193.67). - connect (113 No route to host)
Err http://mirror.centos.org centos/4/apt/i386/addons pkglist
Could not connect to mirror.centos.org:80 (64.34.175.102), connection timed out
Err http://mirror.centos.org centos/4/apt/i386/addons release
Could not connect to mirror.centos.org:80 (64.34.175.102). - connect (113 No route to host)
0% [Connecting to mirror.centos.org (64.34.175.102)]
[root@electron ~]# apt-get update
Err http://mirror.centos.org centos/4/apt/i386 release
Could not connect to mirror.centos.org:80 (204.15.127.247). - connect (113 No route to host)
Err http://apt.sw.be redhat/el4/en/i386 release
Could not connect to apt.sw.be:80 (193.1.193.67). - connect (113 No route to host)
0% [Connecting to mirror.centos.org (204.15.127.247)] [Connecting to apt.sw.be (193.1.193.67)]

@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@

My apt.conf file is fine. What could be the problem? Any help would be appreciated.

Re: apt-get error

Posted: 2007/11/27 14:45:19
by russell23
Dear Moderators,

I need your kind help in this regard. Thanks a lot in advance.

apt-get error

Posted: 2007/11/27 14:58:19
by gerald_clark
1. Centos uses yum, not apt.
2. You are getting 'no route to host' errors. It looks like your network or proxy settings are misconfigured.

Re: apt-get error

Posted: 2007/11/28 05:15:41
by russell23
Thanks gerald,

I used apt-get because I could not able to update my CentOS-4.4 due to dependency problems (x264 package). I think I updated this to latest version which is not supported by the previous version XMMS. My XMMS is not playing mp3 format there after. How can I get this one back.

Thanks a ton in advance.

Re: apt-get error

Posted: 2007/11/28 14:53:41
by gerald_clark
For patent reasons, the stock xmms does not support mp3.
Did you search the Wiki?
Try http://wiki.centos.org/Repositories