application menu is gone??

If it doesn't fit in another category, ask it here.
Post Reply
dfsixstring
Posts: 2
Joined: 2006/02/13 18:09:52

application menu is gone??

Post by dfsixstring » 2006/07/19 15:04:41

I am running Centos 4.3 on a box as a Samba server and everything is mostly standard install as far as X windows is concerned. The problem is that something has become corrupt somewhere in either Nautilus or Gnome or whatever the standard desktop is. The "application" button on the tool bar (upper bar) is there but when you click it nothing happens. There are no apps in there. If I try to add a Gnome Menu or Applications button it is the same - nothing in there. When I right-click on the toolbar and click "Add to Panel" and select the "Application Launcher" icon the next screen that it shows is completely blank. What do I need to uninstall/reinstall to get this applications button and contents back? Any help would be appreciated - I am not even sure if this is a Centos Gnome desktop or a variant of something else - that info would be nice too.
thanks,

pipesmoker
Posts: 9
Joined: 2006/07/05 04:02:57
Location: Central England

Re: application menu is gone??

Post by pipesmoker » 2006/08/03 10:06:20

I upgraded Centos 4.2 to 4.3 this morning. It changed my mail folder name, inactivated the thunderbird icon on the desktop and removed another. A bit of editing and defining the path to the executable and the problem was fixed.

rayman
Posts: 45
Joined: 2006/08/05 06:14:15
Contact:

Re: application menu is gone??

Post by rayman » 2006/08/05 10:06:07

did you select to install thes "missing " aplications
if so you should be able to search for and add them to the empty menu , or just reinstall them

Post Reply

Return to “CentOS 4 - Miscellaneous Questions”