hResRead: 0, hResWrite:80042003 Error

If it doesn't fit in another category, ask it here.
Post Reply
dcpaq2
Posts: 14
Joined: 2005/04/27 18:01:39

hResRead: 0, hResWrite:80042003 Error

Post by dcpaq2 » 2006/04/15 03:28:53

Group,

I am using ws-ftp pro to upload files to my server and I am regularly getting this error.

...........................................................................................................
hResRead: 0, hResWrite:80042003

Error reading response from server.

transferred 307200 bytes in 129.984 seconds, 18.464 Kbps ( 2.308 Kbps), transfer failed.

It appears that the connection is dead. Attempting reconnect...
.............................................................................................................

When I start an upload it sends the data fine for awhile, but after awhile of uploading and there seems to be no set amount of data uploaded when it fails, it then stops uploading and then after about 2 minutes of doing nothing it shows the error message, and after about 2 or 3 more minutes it tried to reconnect again and starts uploading again and sometimes prompts to overwrite an existing file name.

Would this issue be caused by the CentOS operating system or is this on my end with the ftp program or internet connection or something else all together?

Anyone had this experience like this?

Doug

dcpaq2
Posts: 14
Joined: 2005/04/27 18:01:39

Re: hResRead: 0, hResWrite:80042003 Error

Post by dcpaq2 » 2006/04/15 17:57:19

Group,

No one has an answer to this or can offer any advice or suggestions?

I'm really surprised, I really am.

Doug

Post Reply

Return to “CentOS 4 - Miscellaneous Questions”