Page 1 of 1

Unsupported installation?????

Posted: 2005/09/14 12:09:52
by scopritore
Hi there,
probably this is a very stupid question, but please forgive me... i'm a newbe! :-(
I've found in CentOS 4.1 my favourite server OS, but the kernel present in the default first disk doesn't support reiserfs, jfs, xfs and others features during the installation.
Is it possible modify the CentOS-4.1-i386-bin1of4.iso file ( with something like WINISO, ....) to make the kernel-2.6.9-11.106.unsupported.i686.rpm the default one? ( and give the chance of use the preferred FS whitout any others modify )

Thanks for ANY help!