Page 1 of 1

Configuration assistant "Web Cache Configuration Assistant"

Posted: 2007/04/11 15:41:33
by ramangill
Just as a background and from reading some Metalink documents, I already have the gnome-libs package installed.

When I am running the GUI Installer to install Grid Control on my Enterprise Linux by Oracle, it fails at the Web Cache Configuration Assistant. This is the message it gives me:

Configuration assistant "Web Cache Configuration Assistant" failed
-----------------------------------------------------------------------------
The "/u01/app/oracle/product/10.2.0/agent10g/cfgtoollogs/configToolFailedCommands" script contains all commands that failed, were skipped or were cancelled. This file may be used to run these configuration assistants outside of OUI. Note that you may have to update this script with passwords (if any) before executing the same.

Does not tell me anything else really. When I try to run this again using the Retry option, I get this message and then it just sits there...so far it has sat there for 2 1/2 hours:

Command = /u01/app/oracle/product/10.2.0/oms10g/jdk/bin/java -DORACLE_HOME=/u01/app/oracle/product/10.2.0/oms10g -Djava.net.preferIPv4Stack=true -classpath /u01/app/oracle/product/10.2.0/oms10g/sysman/webapps/emd/WEB-INF/lib/webcachecfg.jar:
/u01/app/oracle/product/10.2.0/oms10g/sysman/webapps/emd/WEB-INF/lib/emd.jar:
/u01/app/oracle/product/10.2.0/oms10g/lib/emSDK.jar:
/u01/app/oracle/product/10.2.0/oms10g/dcm/lib/dcm.jar:
/u01/app/oracle/product/10.2.0/oms10g/jlib/repository.jar:
/u01/app/oracle/product/10.2.0/oms10g/lib/xmlparserv2.jar:
/u01/app/oracle/product/10.2.0/oms10g/jlib/emConfigInstall.jar:
/u01/app/oracle/product/10.2.0/oms10g/jdbc/lib/classes12.zip:
/u01/app/oracle/product/10.2.0/oms10g/jdbc/lib/nls_charset12.jar:
/u01/app/oracle/product/10.2.0/oms10g/jlib/jndi.jar:
/u01/app/oracle/product/10.2.0/oms10g/jlib/rt.jar:
/u01/app/oracle/product/10.2.0/oms10g/jdk/lib/i18n.jar:
/u01/app/oracle/product/10.2.0/oms10g/jlib/ldapjclnt10.jar:
/u01/app/oracle/product/10.2.0/oms10g/jlib/ojmisc.jar:
/u01/app/oracle/product/10.2.0/oms10g/j2ee/home/jazn.jar:
/u01/app/oracle/product/10.2.0/oms10g/j2ee/home/jaas.jar oracle.ias.webcache.config.WebcacheConfig -oh /u01/app/oracle/product/10.2.0/oms10g2

Now from reading other posting on the forums and from reading some Metalink documents, I noticed that a message in my log file was telling me that my "opmn is already running...". So then I just simply did the following like Metalink and one other forum posting mentioned to try:

$ opmnctl status

Processes in Instance: EnterpriseManager0.sis-tor-em10g.concisetech
-------------------+--------------------+---------+---------
ias-component | process-type | pid | status
-------------------+--------------------+---------+---------
DSA | DSA | N/A | Down
HTTP_Server | HTTP_Server | N/A | Down
LogLoader | logloaderd | N/A | Down
dcm-daemon | dcm-daemon | 18295 | Alive
OC4J | home | N/A | Down
WebCache | WebCache | N/A | Down
WebCache | WebCacheAdmin | N/A | Down

$ opmnctl shutdown
opmnctl: shutting down opmn and all managed processes...

And from here I pressed the "RETRY" button on the GUI Installer. Now I have been waiting for 2 1/2 hours now with nothing...seems like it has hung, but I don't think it has. Either it is trying to startup the opmn or it is doing something else which I don't know. Is the Web Cache needed and what does it do? Any suggestions as to how I can get this installed and what is going on here.

Please, any help me on this :(