Page 1 of 1

oracle 9.2.0.6 installation problem

Posted: 2005/07/06 16:40:18
by lcosta
Hello, I have installed Centos 4.1 and Oracle 9.2.0.4 on a server, now when I try to install the patch p3948480 to upgrade to Oracle 9.2.0.6, I receive an error saying:

Checking operating system version: must be SuSE-7, redhat-2.1AS, redhat-2.1, UnitedLinux-1.0, redhat-3 or SuSE-8
Failed <<<<

Anybody knows how to work around the Operating system version checking?

Thanks in advance.