Page 1 of 1

Oracle9i installation problem

Posted: 2005/02/15 15:02:00
by Prabhat_Sharda
Hello to all,

I am new here, and first time using CentOS.
Today i install CentOS 3.4. On it i install j2sdk latest version, weblogic8.1, ant 1.6, and all are installed successfully.

But when i go for Oracle 9i, then i found a speed breaker.
It gives me an error of not been able to initialize Java Virtual Machine, and also showing that there is something missing in native library.

Initially i found that java and javac are available in /usr/bin also. But then i override them with the sdk's java.

Previously, i had RedHat8.0, and i am using its installation guide for Oracle9i.

Had anybody install Oracle 9i on CentOS 3.4..?
Is there something special to play on CentOS for that..?

Thanks in advance....

Oracle9i installation problem

Posted: 2005/02/15 16:35:49
by jlegato
I have Oracle 9.2.0.6 installed on a CentOS machine, Can you post the specific error message?

Re: Oracle9i installation problem

Posted: 2005/02/16 05:03:33
by Prabhat_Sharda
I am installing Oracle Release 2(9.2.0.1.0)
when i am running runInstaller file, it gives me

*******************************************************************
Initializing Java Virtual Machine from /tmp/OraInstall2005-02-16_10-20-17AM/jre/bin/java. Please wait...
Error occurred during initialization of VM
Unable to load native library: /tmp/OraInstall2005-02-16_10-20-17AM/jre/lib/i386/libjava.so: symbol __libc_wait, version GLIBC_2.0 not defined in file libc.so.6 with link time reference
*******************************************************************


hope u will catch the ball..

Re: Oracle9i installation problem

Posted: 2005/03/09 12:33:01
by jojonsso
Hi Prabhat_Sharda !!!

The installation problem is a known bug.

Apply Oracle patch 3006854 before installing.

Cheers

Jonas