Page 1 of 1

Missing Dependency:

Posted: 2007/02/26 12:08:23
by kovarp

I have installed mysql-4.1.20-1.RHEL4.1, php-5.1.6-1.2.1.centos.x86_64.rpm all 64bit.

I tried to upgrade my php to php-5.1.6-3.el4s1.5.x86_64.rpm but I received following error:
Error: Missing Dependency: is needed by package perl-DBD-MySQL
Error: Missing Dependency: is needed by package php-mysql

Where I can find



Re: Missing Dependency:

Posted: 2007/02/26 13:44:07
by foxb
Short answer:

mysql 5

Missing Dependency:

Posted: 2007/02/27 09:44:01
by arrfab
Read how to use external repositories ( , especially the centosplus one that contains what you're searching for ...

Re: Missing Dependency:

Posted: 2008/02/20 02:37:49
by pcwitchdoctor
foxb wrote:
Short answer:

mysql 5[/quote]

No it didn't. I went to install MySQL 5 and got the message:

Missing dependency

If you lookup redundant in the dictionary, it says 'see redundant'.

Re: Missing Dependency:

Posted: 2008/05/22 00:14:46
by Slowcrow

yum whatprovides

The answer appears to be:

mysql-libs.x86_64 5.0.54-1.el4.centos installed
Matched from:

Re: Missing Dependency:

Posted: 2011/02/12 21:49:02
by boksiora
hi did anybody solved the problem

Re: Missing Dependency:

Posted: 2011/02/12 23:03:23
by pschaff
Stop hijacking old threads.