4.2beta for SPARC

Support for the other architectures (X86_64, s390(x) and PowerPC)
Post Reply
Posts: 1
Joined: 2006/01/12 12:30:37

4.2beta for SPARC

Post by shukov » 2006/01/12 12:37:16

I just tried the small boot.iso for SPARC on a Sun U1e (UltraSPARC I) an a dual U2 (two
300MHz UltraSPARC II).

U1 support is apparently garbled, as the system only displays "Welcome to CentOS" on
top of the monitor after booting and then hangs.

I get further with the U2, though selecting the OS source is unsuccessful, since the installer
complains that no compatible device for the installation method (I tried all available ones, FTP,
drive, CD) is available and then displays
a list of available drivers, from which I tried Sun Happy Meal Ethernet and various SCSI
drivers to no avail.

Any notes on the status of 4.2beta or how I might get along with installing CentOS on those?


Posts: 1
Joined: 2007/05/21 17:15:25

Re: 4.2beta for SPARC

Post by jwkchow » 2007/05/21 17:34:23

I have tried to install on sunblade 1500. After the "remapping kernel ...... done" it was hang. anyone has idea?

Post Reply

Return to “CentOS 4 - X86_64,s390(x) and PowerPC Support”