Centos 4.2 Apache2.0.55 and Axkit installing problems...

Support for webhosts that use CentOS
Post Reply
Chaot_s
Posts: 1
Joined: 2006/02/10 15:41:08
Contact:

Centos 4.2 Apache2.0.55 and Axkit installing problems...

Post by Chaot_s » 2006/02/10 16:23:39

Hi,

I´m trying to get Centos 4.2 running with appache2.0.55, and Axkit as XML processor, so i started reading/looking on google and some other search engine´s to find a manual. finding non good one´s, not for Centos, not for Apache2, not giving info on the installation on the needed versions and info on the wished dependecies...

I then started playing around trying to do it by myself, got the packages needed for Apache, axkit and started the install´s. after a week trying to fix the problems i encouterd i gave up, axkit needs some perl module´s and demands on a certain version of mod_perl. problems like missing modules, failing make´s, loads of problems arround mod_perl, and mod_perl2 came acros my terminal screen... i can´t figure out what´s going wrong.

Is there someone who has installed Apache2 and AxKit, and could help me on my way? Or is there a other package that can do the work on XML. does someone know of an install manual availeble??

any help would be great! because we want to take the last server we are hireing in to our own hands, and let it run Centos 4.2, apache2, and axkit with the websites that now run on a hired outdated Fedora Core 1 machine...

I will try the install once again and the log the commands and failures i get, maybe someone more common to Centos / linux might see the problems i encounter...

Thanx Steven

Post Reply

Return to “CentOS 4 - Webhosting Support”