Need help with Apache 2.0.55 and PHP 5.1.1

Support for webhosts that use CentOS
Post Reply
otakatik
Posts: 2
Joined: 2005/12/17 06:38:14
Contact:

Need help with Apache 2.0.55 and PHP 5.1.1

Post by otakatik » 2005/12/17 07:11:41

I'm newbie on Linux...
I've already installed CentOS 4, Apache 2.0.55 and PHP 5.1.1
In my localhost, the web content seems no problem...
but, when i tried to open it from other computer, the graphics can't open at all... just text did show up...
I have enabled gd support ???
any suggestion please ???
thanx for the suggestions...

bobgo2728
Posts: 7
Joined: 2005/12/15 13:08:40
Location: Lincoln, NE

Re: Need help with Apache 2.0.55 and PHP 5.1.1

Post by bobgo2728 » 2005/12/29 02:30:56

How and where did you get Apache 2.0.55?

prex
Posts: 15
Joined: 2005/03/17 02:47:39
Location: Ma.lay.sia

Re: Need help with Apache 2.0.55 and PHP 5.1.1

Post by prex » 2006/01/05 14:26:11

You should check where the images are drawn from. Check the Url and work from there.

otakatik
Posts: 2
Joined: 2005/12/17 06:38:14
Contact:

Re: Need help with Apache 2.0.55 and PHP 5.1.1

Post by otakatik » 2006/01/09 02:14:46

thanx for comments...
but the image still not show up... the url is correct...
so confusing... :-(

Evolution
Posts: 229
Joined: 2005/02/22 16:10:54
Location: Houston Texas
Contact:

Need help with Apache 2.0.55 and PHP 5.1.1

Post by Evolution » 2006/01/09 15:16:21

what do you see in the server access/error logs?
How did you install apache and php?
Why are you not sticking with the default packages?
Are you using selinux, and is it interfering with webroot etc?

Post Reply

Return to “CentOS 4 - Webhosting Support”