ImageMagick-6.0.7.1-12

Support for security such as Firewalls and securing linux
Post Reply
codecruncher
Posts: 4
Joined: 2006/01/26 12:14:29
Contact:

ImageMagick-6.0.7.1-12

Post by codecruncher » 2006/01/26 12:27:35

Hy,

I do have a ImageMagick-6.0.7.1-12 installed on my system since it is needed for CMS systems.
Apperantely there is a major security hole in ImageMagick (see [1] through [5]). Does anyone know wether the CentOS package is affected as well?

Best regards
Codecruncher

[1] http://www.ubuntu.com/usn/usn-246-1
[2] http://www.securityfocus.com/bid/16093/info
[3] http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=345238
[4] http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=345876
[5] http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=345595

fhj52
Posts: 35
Joined: 2006/01/19 13:52:23

ImageMagick-6.0.7.1-12

Post by fhj52 » 2006/01/26 21:04:48

No.

codecruncher
Posts: 4
Joined: 2006/01/26 12:14:29
Contact:

Re: ImageMagick-6.0.7.1-12

Post by codecruncher » 2006/01/27 11:25:11

Thanks!

Post Reply

Return to “CentOS 4 - Security Support”