Page 1 of 1

Centos 4.9 Samba Windows 7 support

Posted: 2012/02/15 15:14:58
by ricoms11
Hello All,

For an old server I maintain I need samba to support Windows 7 in the domain.
Unfortunately this server is running "cat /etc/redhat-release CentOS release 4.9 (Final)" and upgrading it is not a option.
So my question : is there a way to upgrade samba to 3.3+ using yum ?
The only viable option i could find so far is http://enterprisesamba.com/index.php?id=64
So I was hoping someone here could point me in the right direction.

Thank you in advance.

Centos 4.9 Samba Windows 7 support

Posted: 2012/02/15 17:27:15
by gerald_clark
If you can't upgrade it, replace it.
CentOS 4 is EOL in a few days.

Re: Centos 4.9 Samba Windows 7 support

Posted: 2012/02/15 19:45:51
by TrevorH
There'll be no more security updates for CentOS 4 in approximately 2 weeks so you'd better start thinking about how to replace the server...