General mail account in Dovecot has lost Inbox over IMAP from OE,

Installing, Configuring, Troubleshooting server daemons such as Web and Mail
Post Reply
NewbieUK
Posts: 2
Joined: 2008/07/28 10:25:08

General mail account in Dovecot has lost Inbox over IMAP fro

Post by NewbieUK » 2008/07/28 11:02:07

I am completely new to this and am only doing it as the guy who usually supports our Linux box is on holiday for a month out of contact.

we have a Centos 4 setup using Dovecot (and spamassasin), each of our WinXP machines accesses it's email account using OE6 via IMAP

The main mail account: allmail which receives all fetchmail daemons and wrongly addressed emails as well as emails to mail@ has developed a problem. Suddenly on Friday OE6 started saying it could not read the Inbox folder and I needed to synchronize the IMAP Folders. I have tried doing this umpteen times and still no success. So i tried using anUbuntu/evolution desktop to access the mails, same problem. I can access other folders like sent items and poss_spam and all other identities are able to access all of their folders.

There is a possiblilty that shortly before it went wrong both the Xp and Ubuntu machines tried to simultaneusly check the account if that might have caused the problem

The only solutions I have tried at present are going into our mail at the ISP via webwmail to check no large message is blocking it (nope) and also I had the cunning plan of editing the aliases table to redirect all mail for mail@ to another account, that broke every account so I put it back.

When I look in /home/allmail I can see 2 folders Mail (contains lots of archived sent items folders etc) and MBox (empty), and 3 files sent items, drafts & user_pref

Any ideas ?

By the way being new to this if I haven't given enough info for an answer just shout the questions

Post Reply

Return to “CentOS 4 - Server Support”