Login problem over VPN

Issues related to configuring your network
Post Reply
Posts: 1
Joined: 2008/02/08 14:40:34

Login problem over VPN

Post by Honnett » 2008/02/08 14:56:17


Newbe question. I'm not used to Linux at all, sad to say, and definetly not to centOS.

I have a server that runs centOS 4.5 and a software for handling stores sales. I'm not the one that usually handles this system, but they have some problems they want me to look at. So I opened a VPN to them and thought that I could start this system via the AniTa client, that they use on other computers on their local network, but I can not.
I can login, but since this software aoutmatically starts when loggin in via Telnet, I get kicked out of the client.
This only happens over the VPN tunnel.
The client is Windows XP running the AniTa client.
I tried to run a normal text-based Telnet session too, but end up with the same result.

What can cause this? Is there a way around this?

I haven't find anything in other forums or the internet that could help me.



Post Reply

Return to “CentOS 4 - Networking Support”