Dell Wireless 1390 WLAN-ndiswrapper problem

Issues related to configuring your network
sc266
Posts: 15
Joined: 2007/07/22 06:58:25

Re: Dell Wireless 1390 WLAN-ndiswrapper problem

Post by sc266 » 2007/09/07 21:41:22

Thanks, Akemi. It's just working when I did modprobe ndiswrapper. The light is on but I'm far away my network right now and I can't config my network. I will give it a try early tonight and I let you know. Can you tell me how to config on CentOS4.5? When I reboot my laptop, the wireless light do not turn on automaticly, I have to type "modprobe ndiswrapper" again and then the light turn on. Can you tell me how can I set it turn on automaticly every time I turn on my laptop?
I read through ndiswrapper home page and they suggest to install Wireless Tool version28 for Linux. Do you think I should or should not install this wireless tool? Is CentOS4.5 have this tools?

One more thing I hope you will help me and guide me through. That is my "Synaptics Touch Pad" doesn't work and Cap Lock turn on everytime I reboot my laptop. Sometime if the touch pad is working, the keyboard doesn't work or vice versa...Can you help me on this, please?

Once again, thanks for your time and your help. This discussion is not only helping me but I think it will help a lot of folks out there with HP notebook DV6000 (AMD64x2) on CentOS4.5.

Thanks and Best Regards,

Hung

User avatar
toracat
Forum Moderator
Posts: 7453
Joined: 2006/09/03 16:37:24
Location: California, US
Contact:

Re: Dell Wireless 1390 WLAN-ndiswrapper problem

Post by toracat » 2007/09/07 22:12:49

Glad to hear ndiswrapper has finally worked for you.

I can only help with dkms-related issues. I am not really an expert on things like wireless or laptops. At this point you should spend some time and do extensive search either on the forums or google. You will find, for example, what to do to get ndiswrapper to work on each reboot (hint: /etc/modprobe.conf). If you cannot figure out after youv'e done your homework, I suggest you start a new thread on this forum.

Good luck,

Akemi

lam7780
Posts: 1
Joined: 2008/07/24 19:56:52

Re: Dell Wireless 1390 WLAN-ndiswrapper problem

Post by lam7780 » 2008/07/28 03:24:47

Hi ,
I am a 1390 user too. I tried follow some of the others post on the google for like 2 days. Ndiswrapper, dkmsndiswrapper, bcm43xx by itself. I still failed. It is possible someone post a steps by steps instruction.

thanks alot, appreciated
lam

Post Reply

Return to “CentOS 4 - Networking Support”