hi help Changing Ip's OS not taking new IPs

Issues related to configuring your network
Post Reply
yahost
Posts: 3
Joined: 2007/07/20 00:30:00
Contact:

hi help Changing Ip's OS not taking new IPs

Post by yahost » 2007/07/20 00:40:50

hi all this is my IP info

IP Addresses: 74.211.135.2 to 74.211.135.126
Subnet mask: 255.255.255.128
Gateway: 74.211.135.1
Primary DNS: 64.81.127.2
Secondary DNS: 216.231.41.2

I'm setting up a box on 110.
This is also happening on box 21

Im also using Cpanel but am getting an invalid lic error
double triple chked its active on that IP.

I have tried to run Setup and netconfig a number of times
and either the system is not taking it or what.


here is the route info from the error
[root@highvolt ~]# route
Kernel IP routing table
Destination Gateway Genmask Flags Metric Ref Use Iface
76.202.127.107 * 255.255.255.255 UH 0 0 0 eth0
76.202.127.110 * 255.255.255.255 UH 0 0 0 eth0
76.202.127.109 * 255.255.255.255 UH 0 0 0 eth0
76.202.127.108 * 255.255.255.255 UH 0 0 0 eth0
74.211.135.0 * 255.255.255.128 U 0 0 0 eth0
76.202.127.0 * 255.255.255.0 U 0 0 0 eth0
169.254.0.0 * 255.255.0.0 U 0 0 0 eth0
default 74.211.135.126 0.0.0.0 UG 0 0 0 eth0
[root@highvolt ~]#

I am also trying to remove all 76.* IP's

but I can do that in cPanel once i can log in
the machine always came up on ssh from inside the router.
but when I tried to loging to cpanel/whm I got an invalid Lic error.
Yes I ran cpltkey

[root@highvolt ~]# ifconfig
eth0 Link encap:Ethernet HWaddr 00:0B:DB:91:47:C9
inet addr:74.211.135.110 Bcast:74.211.135.127 Mask:255.255.255.128
inet6 addr: fe80::20b:dbff:fe91:47c9/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:1548 errors:0 dropped:0 overruns:0 frame:0
TX packets:857 errors:1 dropped:0 overruns:0 carrier:1
collisions:8 txqueuelen:10
RX bytes:123829 (120.9 KiB) TX bytes:229088 (223.7 KiB)
Base address:0xdce0 Memory:feb60000-feb80000

it all looks ok but am getting invaid Lic from cPanel

but on the route cmd thats not what I put into the
fields
74.211.135.0 * 255.255.255.128 U 0 0 0 eth0

where did that come from?
it also seems that it can only be seen from inside the router

please help

Post Reply

Return to “CentOS 4 - Networking Support”