ipw3945 wireless help

Issues related to configuring your network
Post Reply
Posts: 93
Joined: 2006/07/08 14:50:57
Location: Houston, TX

ipw3945 wireless help

Post by garskoci » 2007/05/13 17:33:48


I've tried going through this a few times. But, still can not get my wireless card off the ground.

10:00.0 Network controller: Intel Corporation PRO/Wireless 3945ABG Network Connection (rev 02)
Subsystem: Hewlett-Packard Company: Unknown device 135b
Control: I/O- Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B-
Status: Cap+ 66Mhz- UDF- FastB2B- ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR-
Latency: 0, Cache Line Size 10
Interrupt: pin A routed to IRQ 177
Region 0: Memory at f4000000 (32-bit, non-prefetchable) [size=4K]
Capabilities: [c8] Power Management version 2
Flags: PMEClk- DSI+ D1- D2- AuxCurrent=0mA PME(D0+,D1-,D2-,D3hot+,D3cold+)
Status: D0 PME-Enable- DSel=0 DScale=0 PME-
Capabilities: [d0] Message Signalled Interrupts: 64bit+ Queue=0/0 Enable-
Address: 0000000000000000 Data: 0000
Capabilities: [e0] Express Legacy Endpoint IRQ 0
Device: Supported: MaxPayload 128 bytes, PhantFunc 0, ExtTag-
Device: Latency L0s <512ns, L1 unlimited
Device: AtnBtn- AtnInd- PwrInd-
Device: Errors: Correctable- Non-Fatal- Fatal- Unsupported-
Device: RlxdOrd+ ExtTag- PhantFunc- AuxPwr- NoSnoop+
Device: MaxPayload 128 bytes, MaxReadReq 128 bytes
Link: Supported Speed 2.5Gb/s, Width x1, ASPM L0s L1, Port 0
Link: Latency L0s <128ns, L1 <64us
Link: ASPM Disabled RCB 64 bytes CommClk+ ExtSynch-
Link: Speed 2.5Gb/s, Width x1
Capabilities: [100] Advanced Error Reporting
Capabilities: [140] Device Serial Number f5-3a-5c-ff-ff-d2-19-00

I have these rpm's loaded.

But, still the card is not reconized through the network config tool. If I use something like "Intel Pro/Wireless Gigabit" and attempt to plumb up the NIC, it fails.
ifup: e1000 device eth1 does not seem to be present, delaying initialization.

I tried to follow the instructions here on another post, but no joy..........

Can anyone lend a hand????


Post Reply

Return to “CentOS 4 - Networking Support”