Changing ads groups and seeing changes

Issues related to configuring your network
Post Reply
kkjensen
Posts: 13
Joined: 2007/01/24 18:12:58
Contact:

Changing ads groups and seeing changes

Post by kkjensen » 2007/01/31 19:10:26

I've got a windoze2k domain with security groups and users. I have winbind set up and all the users and groups showing up in linux...everything working great. It has been brought to my attention that something isn't quite right with the authentication of groups. Here's an example:

I group "Project Management" is the group for a directory. Permissions on the dir are drwxrwx--- so anyone in the group should be able to do what they need to...and all "current" members can. I have added several new people to this group and this is where things get quirky. If I type "group username" is lists off the groups the person is a part of, including "Project Management" but in windows (even after a reboot) the directory always shows a blank as if the new permissions are not effective. even when I right click and pick "properties" on the directory I see the group "Project Management" is allowed "rwx" permissions.

Have I missed something obvious? It seems like if, from everywhere I can check from, these users are part of the group "Project Management" but I cannot get the permissions to actually take effect.

Thanks.

kkjensen
Posts: 13
Joined: 2007/01/24 18:12:58
Contact:

Re: Changing ads groups and seeing changes

Post by kkjensen » 2007/02/01 16:39:17

fixed: kind of...

I was restarting smb and winbind to try and get the changes to propogate. I had to restart the machine for an unrelated reason and after it booted up all the permissions were working properly. Is there another daemon perhaps that runs all the authentication that I could have restarted?

Post Reply

Return to “CentOS 4 - Networking Support”