centos 4.6 or 4.7 on hp proliant dl360 g5

Issues related to hardware problems
Post Reply
mobious7
Posts: 1
Joined: 2008/10/22 15:32:10

centos 4.6 or 4.7 on hp proliant dl360 g5

Post by mobious7 » 2008/10/22 15:37:17

Anyone have success running v4.6 or 4.7 on a proliant dl360 g5? I'm most worried about the p400i sas raid controller and whether it is supported in the OS, or with drivers from HP. I've looked all over and can find no answer. Has anyone had success with this? Thanks in advance!

Post Reply

Return to “CentOS 4 - Hardware Support”