ethernet installation in sun machine

Issues related to hardware problems
Post Reply
russell23
Posts: 134
Joined: 2006/10/27 06:27:39
Location: Inside a qubit

ethernet installation in sun machine

Post by russell23 » 2007/06/12 06:50:53

Dear CentOS users,

I have installed CentOS-4.4 in sun machine which has on board ehternet adapter (Broadcom Corporation NetXtreme BCM5703X Gigabit Ethernet). I want to have one more ethernet adapter. I fixed D-Link DFE-520TX in the PCI-slot given. I want to install that ehternet adapter. Can anyone guide me to install it, since I haven't done before. Many thanks in advance.

kentyler
Posts: 161
Joined: 2007/06/20 13:31:05
Location: Northeast Ohio
Contact:

Re: ethernet installation in sun machine

Post by kentyler » 2007/06/20 13:40:45

Did you try just plugging it in and seeing if it's recognized?

Ken

-
Pantek, Inc. - http://www.pantek.com/ - info@pantek.com
+1-877-LINUX-FIX - Expert Open Source Software IT Services.

foxb
Posts: 1927
Joined: 2006/04/20 19:03:33
Location: Montreal/QC

ethernet installation in sun machine

Post by foxb » 2007/06/20 14:28:25

Be aware that if PCI slot id 64-bit your controller may not work and you will need special 64-bit controller.

russell23
Posts: 134
Joined: 2006/10/27 06:27:39
Location: Inside a qubit

Re: ethernet installation in sun machine

Post by russell23 » 2007/06/21 01:58:34

Thank you foxb,

mine is a 32-bit controller, and I got it working too. Thank you very much for your help.

pglass
Posts: 1
Joined: 2007/11/02 19:58:22

Re: ethernet installation in sun machine

Post by pglass » 2007/11/02 20:11:09

Hello, I'm having problems with the same card... did you manage to solve it?

russell23
Posts: 134
Joined: 2006/10/27 06:27:39
Location: Inside a qubit

Re: ethernet installation in sun machine

Post by russell23 » 2007/11/14 09:44:03

yes,

what is the problem u r facing?

Post Reply

Return to “CentOS 4 - Hardware Support”