INODE resize problem

Issues related to hardware problems
Post Reply
Posts: 35
Joined: 2005/01/26 18:33:19

INODE resize problem

Post by rshol » 2006/03/04 21:20:50

Running 3ware ata raid controller, 4 port, 4 maxtor dirves installed, 3 configured as a RAID 5 array, one hot spare. Centos 4.2 kernel 2.6.9-

I rebooted the machine this morning (140 days uptime) to try and solve another problem. When I rebooted i was told the file system had unmounted uncleanly and a check was forced. This failed and I was told to run fsck without -a or -p which I did. fsck reported it had done its job so i tried to reboot again. On the second try I was kicked automatically to a shell to run fsck with the error message : resize inode not valid, despite the fact that I had answered yes to fsck when it asked to recreate the resize inode.

I have run through this circle a couple of times now with the same result. I have found one other question about this topic while googling for an answer, but no answer. Any clues appreciated. I really don't want to have to rebuild the server.

Posts: 1
Joined: 2008/09/26 03:30:54

Re: INODE resize problem

Post by constant1 » 2008/09/26 03:37:29

instead of starting a new thread....

I'm having this issue right now. If I find a fix I'll post. I've searched a few search engines and this site and haven't found a definitive solution yet.

Post Reply

Return to “CentOS 4 - Hardware Support”