Lucent/Agere Winmodem 56k on CentOS 4.1

Issues related to hardware problems
Post Reply
mbrijun
Posts: 8
Joined: 2005/10/04 07:58:09

Lucent/Agere Winmodem 56k on CentOS 4.1

Post by mbrijun » 2005/10/04 08:05:46

Hello,

please can anyone point me in the right direction on how to configure a Lucent/Agere Winmodem 56k (rev. 01) under CentOS 4.1. It is detected by kudzu, and then configured, but the Internet Connection Wizard fails to find a modem. lspci does return an entry corresponding to this modem. Please help, I am desperate to get it working, as the laptop does not have a serial port for an external modem.

Thank you.

irlandes
Posts: 29
Joined: 2005/03/09 03:48:12
Location: Portable, US and Mexico

Lucent/Agere Winmodem 56k on CentOS 4.1

Post by irlandes » 2005/10/08 04:12:58

One needs either an ltmodem tarball, or rpm for your distro. Originally, they had only tarballs, then later they opened up rpm's, which isntalled themselves.

Now, since not everybody used lucent modems, I have trouble finding the rpms. I will be looking for the old tarballs, and will try to see if they can be compiled in later kernels. When you open a tarball, there is usually a README or Install file to tell you what to do.

I wish I could tell you where to get an rpm, because I need one myself, but a lot of googling simply does not find one for ltmodems.

Note that Kanotix 2005-03 has ltmodem, and a find on my old computer shows the drivers loaded (that computer does have an ltmodem. That brings up the possiblity that you could run your modem with a live CD, but that does not help you with CentOs. You can look at Kanotix info on setting it up on:

http://www.kanotix.org/PNphpBB2-viewtopic-t-1824-highlight-ltmodem.html

It includes sources for tarball, and some directions in settting it up. I could not get mine to work, ltserial.ko is missing.

If you get lucky, you might find some further help. http://ltmodem.heby.de/ has some information, but does not seem to have for CentOs 4.

DJH584
Posts: 11
Joined: 2005/09/21 07:25:33

Re: Lucent/Agere Winmodem 56k on CentOS 4.1

Post by DJH584 » 2005/10/15 15:44:17

Hopefully this page [url=http://linmodems.technion.ac.il/resources.html]LT Modems[/url] will assit both of you.
In the news section there is a link for LT modems along with a README doc.
That document states that you will get the ltserial.ko

I gave up trying to install a winmodem after many attempts and went the ethernet card and router method instead.

Good luck to both of you.

David

Post Reply

Return to “CentOS 4 - Hardware Support”