Page 1 of 1

Install gnokii

Posted: 2009/05/09 14:51:10
by sheikh76
Hi all,

How do i install:

1. gnokii
2. gnokii-smsd
3. gnokii-smsd-mysql

I has been use yum install gnokii but it failed. Please advise me. Thanks.

Im using CentOS 4.7.

Re: Install gnokii

Posted: 2009/05/09 20:30:55
by toracat
gnokii is available from either the rpmforge or epel repository. Please be sure to read thoroughly:

http://wiki.centos.org/AdditionalResources/Repositories

and

http://wiki.centos.org/PackageManagement/Yum/Priorities

Re: Install gnokii

Posted: 2009/05/09 20:34:18
by toracat
Forget the epel repository. It only has the CentOS-5 version.