Dependency

Issues related to software problems
Post Reply
dexigner
Posts: 5
Joined: 2008/04/04 09:01:07
Contact:

Dependency

Post by dexigner » 2009/02/17 22:53:28

Hi,

I'm getting similar errors in my server. How do fix this error?

Note: this error has Gnome installed.

Error: Missing Dependency: perl-XML-Parser >= 2.29 is needed by package foomatic
Error: Missing Dependency: perl-XML-Dumper >= 0.4 is needed by package foomatic
Error: Missing Dependency: perl-Parse-Yapp >= 1.04 is needed by package foomatic
Error: Missing Dependency: perl-XML-Encoding >= 1.01 is needed by package foomatic
Error: Missing Dependency: perl-libxml-perl >= 0.07 is needed by package foomatic
Error: Missing Dependency: perl-libxml-enno >= 1.02 is needed by package foomatic
Error: Missing Dependency: perl-XML-Parser is needed by package intltool

Thank you very much,

pjwelsh
Posts: 2622
Joined: 2007/01/07 02:18:02
Location: Central IL USA

Dependency

Post by pjwelsh » 2009/02/18 00:34:05

Did you try to install via "yum" or "rpm". Make sure that you are using "yum". That is "yum install foomatic".

Post Reply

Return to “CentOS 4 - Software Support”