how to solve dependency problem with php-mysql

Issues related to software problems
Post Reply
bharan_n
Posts: 2
Joined: 2008/09/15 20:22:21
Contact:

how to solve dependency problem with php-mysql

Post by bharan_n » 2009/02/04 10:00:23

i am getting the following error

Error: Missing Dependency: php = 4.3.9-3.22.12 is needed by package php-mysql

my os : centos 4.7

User avatar
toracat
Forum Moderator
Posts: 7453
Joined: 2006/09/03 16:37:24
Location: California, US
Contact:

how to solve dependency problem with php-mysql

Post by toracat » 2009/02/04 12:49:46

php-4.3.9-3.22.12.i386.rpm is the current version and is in the updates repository. Did you make any changes to the .repo file or are you having difficulties accessing the repo?

Post Reply

Return to “CentOS 4 - Software Support”