text in firefox looks like its double-spaced - how do I reduce this gap?

Issues related to software problems
Post Reply
phildg
Posts: 7
Joined: 2005/07/07 21:16:45

text in firefox looks like its double-spaced - how do I reduce this gap?

Post by phildg » 2005/07/07 21:23:10

Hi,

I've just today downloaded CentOS and so far been quite impressed, though one thing that is niggling me is that in firefox the gaps between the lines are huge, I did a more-or-less default workstation installed, so gnome is my DE. I have viewed these websites in firefox on other distros and even windows and they render correctly but in CentOS it looks like they have been double-spaced. How do I go about reducing this gap

cheers

hughesjr
Site Admin
Posts: 251
Joined: 2004/12/05 01:51:26
Location: Corpus Christi, Texas, USA
Contact:

text in firefox looks like its double-spaced - how do I redu

Post by hughesjr » 2005/07/14 01:22:53

I always go to [b]Edit -> Preferences[/b] in the firefox menu ... then select [b]Fonts[/b]

Pick the Bitstream Vera fonts ...

(sans, serif, and monotype)

That should fix your issues.

Post Reply

Return to “CentOS 4 - Software Support”