rrdtool

Issues related to software problems
theorist
Posts: 121
Joined: 2005/05/19 15:09:45

Re: rrdtool

Post by theorist » 2005/06/27 21:28:16

I don't know anything about the particular software you are trying to install, but my guess is that the package you want is: rrdtool-1.2.9-1.2.el4.test.i386.rpm
The ones called perl-rrdtool and python-rrdtool are probably modules that allow you to write code for rrdtool in perl or python, which I suspect you don't want.
So download rrdtool-1.2.9-1.2.el4.test.i386.rpm from the site and execute the following command as root (in the directory you downloaded the file to):

rpm -Uvh rrdtool-1.2.9-1.2.el4.test.i386.rpm

(-Uvh means "U" upgrade or install, "v" means verbose and "h" means show hash marks to indicate progress)
Hopefully this will install it. The danger is it may depend on some other packages being installed first - in which case the above command will fail with a warning. These dependency issues are usually sorted out by yum automatically, and you lose this feature if you install directly using the command above. See how you get on.

Post Reply

Return to “CentOS 4 - Software Support”