installing postgresql in centos 4

Issues related to software problems
Post Reply
moorman
Posts: 1
Joined: 2005/06/18 17:37:38

installing postgresql in centos 4

Post by moorman » 2005/06/18 17:46:29

hi,
i am trying to install postgresql 8.0.3 in centos4 but having some problems.
When i run the ./configure it gives error "no acceptable C compiler found in $PATH".
also, it does not find a c compiler and gcc compiler too.
i am not sure if i did a complete installation of centos 4...if it is included then i am not sure where to look for it.
any ideas?
mm

dsegall
Posts: 22
Joined: 2005/02/08 18:37:42
Location: All up in it...
Contact:

installing postgresql in centos 4

Post by dsegall » 2005/06/22 14:36:06

Have you tried installing the RPM's rather than source?
yum install postgresql

sorry. just noticed you said 8.x. You could try to install the packages from the fedora development repo.

To check your compiler just type: cc it should return something like:

root@ns1 ~>cc
cc: no input files

If it doesn't, gcc isn't installed. yum install gcc

Post Reply

Return to “CentOS 4 - Software Support”