GNOME keyboard layout - error activating XKB configuration

Issues related to software problems
Post Reply
dukai
Posts: 1
Joined: 2005/06/16 13:30:57

GNOME keyboard layout - error activating XKB configuration

Post by dukai » 2005/06/16 21:36:19

Hi!
I have this issue since I installed CentOS (4). The GNOME keyboard layout selection doesn't work. If I want to add a new layout to the default one, it gives this error message two times:
Error activating XKB configuration.
Probably internal X server problem.

X server version data:
The X.Org Foundation
60802000

The default layout is hu and I wanted to add de.

Now I have upgraded to CentOS 4.1 an this problem still exists.
- The result of xprop -root | grep XKB

_XKB_RULES_NAMES_BACKUP(STRING) = "xorg", "pc105", "hu", "", ""
_XKB_RULES_NAMES(STRING) = "xorg", "pc105", "hu", "", "grp:alts_toggle"

- The result of gconftool-2 -R /desktop/gnome/peripherals/keyboard/xkb

layouts = [hu,de]
model = pc105
overrideSettings = false
options = [grp grp:alts_toggle]
update_handlers = []

Please help me if you can.


Thanx,
Gábor

Post Reply

Return to “CentOS 4 - Software Support”