Graveman! no longer sees my burners

Issues related to software problems
Post Reply
shawn
Posts: 1
Joined: 2005/05/25 15:01:11
Contact:

Graveman! no longer sees my burners

Post by shawn » 2005/05/25 15:07:43

After upgrading to the new kernel (2.6.9-5.0.5.EL) - Graveman! no longer recognizes my IDE CD burner nor my IDE DVD burner.

While trying to burn an ISO - my burners do not appear in the drop down list anymore.

I tried running "Scan again for devices" from the "Preferences" and it did recognize my DVD burner but it doesn't show up in the list.

I also tried deleting my ~/.config/graveman files, which graveman! re-created the next time I ran the application but that didn't help either.

Thanks in advance,
Shawn

nevat
Posts: 30
Joined: 2005/04/06 10:28:29
Location: Barcelona (Spain)
Contact:

Graveman! no longer sees my burners

Post by nevat » 2005/05/27 07:56:45

With my kernel:

$ uname -a
Linux 2.6.9-5.0.5.EL #1

Graveman works ok. Just I download Graveman RPM from Dag Repository, you need this 3 RPMs:

http://dag.wieers.com/packages/libid3tag/libid3tag-0.15.1b-3.2.el4.rf.i386.rpm
http://dag.wieers.com/packages/libmad/libmad-0.15.1b-3.2.el4.rf.i386.rpm
http://dag.wieers.com/packages/graveman/graveman-0.3.12-1.2.el4.rf.i386.rpm
(This 3 packages have 64 bits version too)

Graveman can see my DVD and CDRW units (IDE interface) without problems.

Post Reply

Return to “CentOS 4 - Software Support”