Postgres 8.0.2 / php-pgsql

Issues related to software problems
Post Reply
pmunoz
Posts: 2
Joined: 2005/04/28 18:14:40

Postgres 8.0.2 / php-pgsql

Post by pmunoz » 2005/05/12 17:10:25

Hello to all,
I have installed postgresql 8,0,2 without problems, but when installing the package php-pgsql, throws problem of dependencies. The Postgres developers, used the library libpq.so.4 in version 8.0.2, but the package php-pgsql uses version 8.0.3.
Updated this package to the version libpq.so.4?

regards

dilidolo
Posts: 3
Joined: 2005/05/12 22:26:22

Re: Postgres 8.0.2 / php-pgsql

Post by dilidolo » 2005/05/13 21:18:57

I think there are two ways to fix it.

1. Install the stock pgsql libs and devel packages to satisfy dependency. You can still use pgsql 8 for database.
2. Compile your own.

Post Reply

Return to “CentOS 4 - Software Support”