Upgrade/Install PHP5.3, apache2.x, mysql5.x on CentOS 4.9

General support questions including new installations
Post Reply
johngrese
Posts: 1
Joined: 2012/03/01 06:30:58
Contact:

Upgrade/Install PHP5.3, apache2.x, mysql5.x on CentOS 4.9

Post by johngrese » 2012/03/01 06:58:18

I'm going to be deploying a website on a CentOS 4.9 server which belongs to a client, so I can't upgrade to a new version of CentOS :-(

So, I've got to make do even though it has reached the end of its life.
I am simply deploying a web application on this server which requires PHP5.x, apache2.x, and MySQL 5.x.
However, CentOS 4.9's yum command wants to install php4.x and mysql 4.x.

I seem to be having trouble finding some good instructions on how to install the versions I need using yum. Does anyone know if it is possible?

Thanks,
John

User avatar
TrevorH
Forum Moderator
Posts: 27364
Joined: 2009/09/24 10:40:56
Location: Brighton, UK

Upgrade/Install PHP5.3, apache2.x, mysql5.x on CentOS 4.9

Post by TrevorH » 2012/03/01 19:03:04

Anything is possible but you're talking about deploying one of the most widely exploited packages on the net on an unsupported operating system that has no further security patches coming down the pipeline. I would take your client outside and give them a good talking to about how wise this is...

Post Reply

Return to “CentOS 4 - General Support”